none
Stuck with "Specify which deployment share to use" RRS feed

  • Question

  • I created LiteTouch iso image and deployed by booting with a USB hard drive (iso contents copied to the HD, select the USB HD to boot via BIOS). The deployment seems started ok, but it prompted me to "Specify which deployment share to use" with 'X:\Deploy' filled.

    This is a HD deployment, why was I asked for this? Are there any other "deployment share" available during the process?

    How can I avoid this prompt?

    Thanks!

    Friday, December 8, 2017 4:35 PM

All replies

  • Hi,

    If you're trying to boot from MDT Standalone ISO then It shouldn't ask for deployment Share path.

    are you copying the file manually? 

    Follow this link: https://www.bigbangllc.com/Support/UIU-Blog/PostId/59/creating-offline-media-with-microsoft-deployment-toolkit-mdt

    Thanks!!



    • Edited by JiteshKumar Saturday, December 9, 2017 5:34 AM
    Saturday, December 9, 2017 5:27 AM
  • Did you modify the Bootstrap.ini file in your media folder? Keep in mind that MDT does not carry over your existing Bootstrap.ini when you create an offline media. Did you add SkipBDDWelcome=YES? If this does not help, I may need to see your BDD.log to be of any further help.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Sunday, December 10, 2017 5:03 PM
  • Hi. 

    1) Try to connect to share from computer with installed OS from RUN

    2) If you see, that you not able to connect, try add read for Everyone in Security section to DepoloymentShare folder folder.

    Tuesday, September 25, 2018 4:56 AM