The file is too large for the destination file system.....on NTFS ?


  • Hi, I am having very odd problems with our Dell Poweredge R710 server. It is running Server 2008 R2 Enterprise, has 16GB ram and three hard drives in the hot swap bays setup in raid config.

    Everything has been working fine for the best part of about two years, then all of a sudden I am getting errors....if I try to create a new file on the desktop I am getting the error "The file 'New Text Document.txt' is too large for the destination file system". I also get this problem if I try to rename a file, I have tried logging on with a fresh user and get the same problem too. Strangely enough if I use another pc and go to \\SERVER\c$ I can add / change files fine using that and get no errors, if I then go onto the server though and change the name of the file or try and write to it I get the above error, do it off another pc and its fine.The server has about 50gb of free space and the drive is formatted as NTFS.

    I have tried doing chkdsk on the drive and also turning off and then back on the page file / virtual memory to re create it. I have also done a complete virus scan with both the installed AV on it and also Malware Bytes and neither brought up any problems.

    Services are failing all over the place as they cannot write to the disk or because of lack of space.

    I have tried running sfc / checknow and it brings up nothing too.

    Thursday, November 21, 2013 9:47 AM