none
removing IEM properly

    Question

  • Hello

    we have an rds setup with 2 farms (4 RDS each). we recently introduced the 2nd farm but are using ONLY IE 9 admin templates to set rules for IE. on RDS farm 1, we are still using IEM policies. the IEM policies are still applying to farm 2 but the IE 9 admin template GPO takes precedence and applies to farm 2 first.

    for farm 1, we plan to unlink the IEM policies THEN use apply a normal IE 9 admin template GPO. Is this a safe way of removing the older IEM policies from use or is there another way to ensure no registry complications down the line?

    regards,

    InfoAdmin

    Tuesday, November 3, 2015 11:15 AM

Answers

  • You can simply unlink the GPO that has been configured with these settings, this should be enough to move away from Internet Explorer Maintainence settings.
     
    If you have configured IEM within your Default Domain Policy or another GPO that you’d like to continue using, you can then right click on "Internet Explorer Maintenance" and click "Reset Browser Settings". After doing this, make sure to follow the steps mentioned in this KB article to clean Client Side Extensions:
     
    https://support.microsoft.com/en-us/kb/2722241
     
    Hope this helps.
     

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Marked as answer by Elroy86 Wednesday, November 4, 2015 3:27 PM
    Wednesday, November 4, 2015 7:55 AM
    Moderator

All replies

  • You can simply unlink the GPO that has been configured with these settings, this should be enough to move away from Internet Explorer Maintainence settings.
     
    If you have configured IEM within your Default Domain Policy or another GPO that you’d like to continue using, you can then right click on "Internet Explorer Maintenance" and click "Reset Browser Settings". After doing this, make sure to follow the steps mentioned in this KB article to clean Client Side Extensions:
     
    https://support.microsoft.com/en-us/kb/2722241
     
    Hope this helps.
     

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Marked as answer by Elroy86 Wednesday, November 4, 2015 3:27 PM
    Wednesday, November 4, 2015 7:55 AM
    Moderator
  • great, thanks.
    Wednesday, November 4, 2015 3:28 PM