locked
DA 2012 not creating Server GPO RRS feed

  • Question

  • Hi,

    The DA 2012 wizard runs through to completion successfully but when you examine the 2 created polices (client and server)  The server policy is not populated with any settings and says “The permissions for this GPO in the SYSVOL folder are inconsistent with those in Active Directory”  I have tried this multiple times on different servers (edge configuration) and each time this happens.  The client policy looks OK.

    When you remove the configuration again that completes OK, at least it says, but it dosnt delete the server GPO, when you click it it says “The system cannot find the file specified”  you can then manually delete it.

    We have Windows 7 clients.

    Any ideas?

    Thanks in advance.


    Thursday, February 7, 2013 9:41 PM

All replies

  • Hi,

    I would say that the problems lies somewhere with the replication of your GPO's/SYSVOL rather than the DirectAccess setup.

    Have you tried rerunning the setup with alternate names for the GPO's? (Or even pre-created empty GPOs?)


    Jonas Blom | Relevo AB | http://blog.nrpt.se

    Tuesday, February 12, 2013 8:41 PM
  • Thanks Jonas.

    It turned out to be something like that (though we have no other problems on the domain with GPO's).

    When you cick OK to accept the GPO SYSVOL error, go into DA, change something and commit it the policy populates.  You then simply change it back to what it should be and commit again.

    Very strange and all a bit messy but it got the job done.

    Populating an existing GPO or trying different names had no positive result.

    Tuesday, February 12, 2013 9:12 PM
  • Strange, but always good to know that/how you got it to work.


    Jonas Blom | Relevo AB | http://blog.nrpt.se

    Tuesday, February 12, 2013 9:14 PM