locked
Toshiba Portege M400 Battery Life RRS feed

  • General discussion

  • I have had a Toshiba Portege M400 for a while now, about 8 months. I recently replaced the original battery and got the extended battery as well, this allows me to be away from an outlet for just under 7 hours. My issue is when the extended battery goes to 23%, windows suddenly reports it to be at 3% and should plug it in, so i remove the extended battery, then the primary battery will do the same thing.

    The extended battery is 10.8 volt @ 4800 mAh with 6.75% wear

    The primary battery is 11.1 volt @ 5600 mAh with 1.09% wear

    so both batteries are in great shape, and have been recently calibrated to according to manufacturer specs. My question is, why is windows 7 doing this? I know the issue isn't the batteries, because when it does it, the battery is dead, i have also had the batteries tested professionally, both come back fully functional, with the above wear levels. So i think it may have to do with how 7 communicates with the batteries and charging subsystems.

    What is causing 7 to report incorrectly and how do i fix it?

    • Changed type tracycai Friday, February 1, 2013 8:02 AM
    Wednesday, January 30, 2013 4:53 PM

All replies

  • You can change the timing of when the the Display is turned off and when the computer is put to sleep. With a laptop you do not want over long times, especially if run the laptop using only the battery because you will flatten the battery charge. It is less of a problem if you always run the laptop connected to the mains supply.

    To change settings click on the Start Button and select Control Panel, Power Options. In the window that you will see Preferred Plans with two options beneath. One is Balanced ( Recommended ) and the other is Power Saver. The one with the box before checked is your current selection. To the right of each is Change plan settings. Click there and it opens a further window where the options are "Turn off the display" and "Put the computer to sleep" Use the scroll to the right of the current selection to make your changes and click on the Save changes. On a laptop you not select Never.


    Hope this helps, Gerry

    Wednesday, January 30, 2013 8:07 PM
  • The problem isn't with the power settings themselves, but with HOW windows 7 is reporting the time remaining.  I clearly state this in my original post. I know the deal with LI-Ion batteries and the whole never running them down past 30% unless you calibrate them. I just want to get 7 to report the proper time remaining.

    Wednesday, January 30, 2013 9:24 PM