none
ActiveX message on IE 10 RRS feed

  • Question

  • My wife’s pc is getting the message “Internet Explorer restricts this webpage from running ActiveX controls’ with the button "Allow blocked content". She can click the button to make the message go away, but it appears again on the next page on the sit she goes too. Is there a setting I need to change that will stop the message from appearing if the ‘Allow blocked content’ is selected?

    Her pc is running IE 10 (did it on IE9 too), Windows 7 with all updates current.

    Thanks for any help you can give,
    Wednesday, March 20, 2013 1:12 PM

Answers

  • Is there a setting I need to change that will stop the message from appearing if the ‘Allow blocked content’ is selected?

    Try putting the site in your Trusted Sites list?
    Wednesday, March 20, 2013 4:23 PM
    Answerer

All replies

  • Is there a setting I need to change that will stop the message from appearing if the ‘Allow blocked content’ is selected?

    Try putting the site in your Trusted Sites list?
    Wednesday, March 20, 2013 4:23 PM
    Answerer
  • Hi ,

    To turn off the prompt for Internet Explorer by following:

    Tools > Internet Options > Security tab > Custom Level… > and Disable Automatic prompting for ActiveX controls.

    Hope it helps.


    Tracy Cai
    TechNet Community Support

    Thursday, March 21, 2013 7:18 AM
    Moderator
  • Hi ,

    To turn off the prompt for Internet Explorer by following:

    Tools > Internet Options > Security tab > Custom Level… > and Disable Automatic prompting for ActiveX controls.

    Hope it helps.


    IMHO, lowering security is quite a suboptimal approach to addressing security prompts.
    Thursday, March 21, 2013 8:26 AM