none
Windows 7 Workstations automatically switch to Old DNS server IP (windows 2003)

    Question

  • I have Upgraded my AD from 2003 to 2008 R2 and raised all levels to 2008 R2. Flushed DNS on all workstations and restarted. The DHCP and DNS are both on the new 2008 R2 AD Server. The workstation starts up and logs on to the new 2008 RS Server (Set l shows the new server).  IPCONFIG /ALL  Shows the IP leased, the DHCP Server and the DNS correct.  After a few minutes when I check the IPCONFIG/All, the DNS is switched t the Old Server.  The Old server is still up, but as a stand alone server. 

    I appreciate help on this issues.

    Thanks,

    Bill

    Tuesday, January 24, 2017 10:26 AM

Answers

  • Hi Bilal,

    Did you stop DHCP service on old AD server?

    -Umesh.S.K

    • Proposed as answer by Bilal-AH Friday, January 27, 2017 8:04 PM
    • Marked as answer by Bilal AH Friday, June 9, 2017 2:14 PM
    Tuesday, January 24, 2017 10:36 AM

All replies

  • Hi Bilal,

    Did you stop DHCP service on old AD server?

    -Umesh.S.K

    • Proposed as answer by Bilal-AH Friday, January 27, 2017 8:04 PM
    • Marked as answer by Bilal AH Friday, June 9, 2017 2:14 PM
    Tuesday, January 24, 2017 10:36 AM
  • The service was running, but the scope was disabled.  I removed all the roles off the server.  I am monitoring the server and workstations to see if the helps.  I will let you know.

    Thanks,

    Bill

    Tuesday, January 24, 2017 2:24 PM
  • Is this happening for all the servers? check the DHCP configuration and might be the old DNS entry getting from registry

    Regards,
    Ganesamoorthy.S
    www.windowstricks.in)


    Tuesday, January 24, 2017 6:41 PM
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, January 30, 2017 8:04 AM
    Moderator