none
Outlook 2013 Calendar Time Zone Not updating

    Question

  • Recently acquired a company in Germany and created new account for them on our Exchange server.  The Germany users connect to our Exchange environment through a V-Lan while on GlobalProtect VPN.  Using the V-lan as they still need to be on the other company's network for business purposes.  The PC is connected to the old company's system, and shows German time. I ran a command to check the time setting for verification.  I ran an exchange script on his mailbox to reflect the same time as his PC.

    The issue I am seeing with a user is when he accepts a meeting invite, the meeting is updating the time to Eastern Time Zone.  It is my understanding that when a meeting is accepted, it should update the time according to the PC time zone.  Could this be a corrupt install of Outlook?


    MDMLE

    Tuesday, March 14, 2017 1:39 PM

All replies

  • Hi,

    What's the time zone setting when the meeting organizer sent the meeting request?

    Please also access the Exchange mailbox from Outlook Web App (OWA), check the Calendar items to confirm if the meeting time is correctly. Also go to Options > General > Region and time zone to check the setting.

    In Outlook on PC, open Calendar items, check if the time is correct. Also share your local computer time zone in Control Panel and Outlook Calendar time zone in File > Options > Calendar.

    It is better to share each time zone setting (Exchange server, OWA, Outlook, Local computer) here for more information.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, March 15, 2017 6:23 AM
    Moderator
  • The time zone that the meeting was created in is CET (Central European Time); the PC is CET, the Regional Configuration setting in Outlook is CET.  My company policy does not allow OWA

    MDMLE


    • Edited by MDMLE Wednesday, March 15, 2017 3:32 PM
    Wednesday, March 15, 2017 3:10 PM