locked
Sharepoint Excel File crash Office 2016 RRS feed

  • Question

  • Hi All,

    I've got a new laptop running windows 10 and office 2016, I'm trying to edit some sharepoint excel files and when I go to open them I get Internet Explorer has stopped working.

    In the eventvwr I'm getting

    Faulting application name: IEXPLORE.EXE, version: 11.0.10586.20, time stamp: 0x56541caa

    Faulting module name: ucrtbase.dll, version: 10.0.10586.0, time stamp: 0x5632d166

    Exception code: 0xc0000409

    Fault offset: 0x0008468b

    Faulting process ID: 0x1824

    Faulting application start time: 0x01d1a5f79b655a20

    Faulting application path: C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

    Faulting module path: C:\WINDOWS\SYSTEM32\ucrtbase.dll

    Report ID: a2cb7fec-1070-4d2a-90c2-9f4d552c7c42

    Faulting package full name:

    Faulting package-relative application ID:

    To fix the issue I have tried disabling various sharepoint add ons the only one that stops it from happening is the sharepoint opendocuments class, however when I disable that I can save the file locally but can't save it back to sharepoint (not much use)
    I have re-installed office 2016, which initially fixed the problem however once it upgraded to 16.0.6769.2040 it has stopped working again, obviously I could just go back to the old version again and disable updates but that's not really a proper fix.

    So does anyone have any suggestions on things I can try to stop this from happening?

    Thanks in Advance

    (I posted this in the sharepoint section originally but think it's more related to office)

    Wednesday, May 4, 2016 12:20 PM

Answers

  • Just found a fix.

    Add the sharepoint site to a security zone that doesn't have Protected mode enabled!!

    Now working fine with no problems :)

    • Marked as answer by Oli Venn Saturday, May 21, 2016 6:34 PM
    Saturday, May 21, 2016 6:34 PM

All replies

  • Hi Oli Venn,

    Based on the error message, there are 2 similar cases about this problem, you can  please refer to these links:

    https://social.technet.microsoft.com/Forums/en-US/29347c74-1cb5-4da4-a440-74ea91838252/sharepoint-2013-internet-explorer-crash-ucrtbasedll-office-2016?forum=sharepointgeneral

    https://community.office365.com/en-us/f/154/t/433947

    Then you also said if you don't update your office to 16.0.6769.2040, it will worked fine.

    As far as I know 16.0.6769.2040 was released on April 28, 2016, and I suggest you check the latest version of Office 2016 (16.0.6868.2060) on May 4, 2016.

    https://technet.microsoft.com/en-us/mt465751?f=255&MSPPError=-2147217396

    Please check if the latest update will resolve this problem and any updates please let me know, I'm glad to help you.


    Regards,

    Emi Zhang
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, May 5, 2016 12:41 PM
  • Thanks for the reply unfortunately updating to 16.0.6868.2060 hasn't resolved the issues either.

    I followed the other post and unfortunately that hasn't helped.

    Friday, May 6, 2016 1:03 PM
  • I have the same problem.

    Stupid workaround is to use Run and then iexplore "FULL_URL_to_DOCUMENT" but it's not for normal use. Please fix this ASAP because Sharepoint is unavailable for users with Office 365 Busniess licenses. Users with Office 365 ProPlus are not affected by this.

    Tuesday, May 10, 2016 6:42 AM
  • Hi SyntaXT,

    Thanks for sharing the workaround about this problem.

    And Oli Venn please try the method of SyntaXT, and confirm if it works for you.


    Regards,

    Emi Zhang
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, May 10, 2016 7:05 AM
  • My problem with that is the same as disabling the sharepoint opendocuments class. I can open the file but it opens as read only and I can't save it back to sharepoint.
    Tuesday, May 10, 2016 9:17 AM
  • Here is another workaround:

    Open Sharepoint in Edge, after clicking on document it will open in Office online and then in upper right corner you have dropbox where you can open it with desktop app. This will enable you to normally save document.


    With my first workaround you have to have Open Document class enabled as add-in in IE.
    • Edited by SyntaXT2 Tuesday, May 10, 2016 10:37 AM typo
    Tuesday, May 10, 2016 10:34 AM
  • I have office 2016 rather than 365 so don't get the option for the office online :(
    Tuesday, May 10, 2016 12:11 PM
  • That's a bummer.

    Then we have to wait for a proper fix...

    Wednesday, May 11, 2016 7:34 AM
  • Just thought I'd bump this as still experiencing problems.
    Tuesday, May 17, 2016 8:03 AM
  • Still not working :(
    Saturday, May 21, 2016 6:28 PM
  • Just found a fix.

    Add the sharepoint site to a security zone that doesn't have Protected mode enabled!!

    Now working fine with no problems :)

    • Marked as answer by Oli Venn Saturday, May 21, 2016 6:34 PM
    Saturday, May 21, 2016 6:34 PM