none
Cannot Edit or Create new Calendar in Project Web App

    Question

  • i cannot edit or add new calendar in Project Web App , when i try this error message appear :

    ---------------------------
    Message from webpage
    ---------------------------
    You need to have Microsoft Project Professional 2013  installed and configured to connect to a profile for this Project Web App site. You can do so by opening Project Professional, and adding the URL of a site in your PWA site collection to the Manage Accounts dialog in the Info tab of the File menu. Then, close Project Professional, and open it connected to this profile before trying this operation again. 

    If Project Professional is already loaded, ensure that it is connected to the profile for this Project Web App site and that there are no dialog boxes open.
    ---------------------------
    OK   
    ---------------------------

    some people tell me to disable " Protected Mode " in ie , but the problem still exist .

    i have project server 2013 and Microsoft Project Professional 2013 installed on my computer 

    any help ?

    Wednesday, March 30, 2016 8:25 AM

All replies

  • Though you have MS Project Professional in your computer but I am sure it is not configured with PWA to work in connected mode.To sort out the above issue,please configure the account

    1. Open PWA (via Internet Explorer) to confirm the Project Server 2013 instance is up and running (keep this up as we will harvest the URL for the Project Web App Account).
    2. Launch Project Professional 2013 and go to File –> Info and click on Manage Accountsimage
    3. Click the Add button and enter in the Account Name (a name that you will see in the dropdown) and the Project Server URL: This is where you go get your PWA URL and paste in the URL from the http://InstanceName/PWA (where the InstanceName is the name of your server or instance that was used to set up Project Server 2013  Make sure to Set as default account.                                   .image
    4. Note if your URL does not HTTPS protocol you will be prompted with this message (just click Yes)

      image

    5. You will now see the Project Web App Account in the available accounts window.SNAGHTML7a2469d

    6. If you only one Project Server account then you can have the When starting radio button selected as Use my default account.  If you have multiple Project Server accounts then you will want to choose the Choose an account option.

    7. Click OK.

    8. You will need to close Project Professional 2013 and launch it again to see the new connections. image

    Reference - http://ppmworks.com/connecting-microsoft-project-professional-2013-to-project-server-2013/

    Thanks,

    Ashish Tyagi

    Mark it as answer if it helps.


    Wednesday, March 30, 2016 1:18 PM
  • This is a bug that's been around for a while, though the fixes have been rolled out to project online and MS Project.  Best I can suggest is...

    1. Ensure everything is fully patched.

    2. If you are still having issues please refer to this blog. http://www.applepark.co.uk/issues-with-multiple-project-server-accounts/ 


    Ben Howard [MVP] | web | blog | book | P2O

    Wednesday, March 30, 2016 8:29 PM
    Moderator
  • I configured the account and add the site into trusted site and turn off the protection mode but still got the same error message

    "You need to have Microsoft Project Professional 2013  installed and configured to connect to a profile for this Project Web App site. You can do so by opening Project Professional, and adding the URL of a site in your PWA site collection to the Manage Accounts dialog in the Info tab of the File menu. Then, close Project Professional, and open it connected to this profile before trying this operation again. 

    If Project Professional is already loaded, ensure that it is connected to the profile for this Project Web App site and that there are no dialog boxes open".

    Can anyone help please

    Tuesday, January 24, 2017 12:58 AM
  • I have a client who is having the same issue.  It just started.  Everything was fine and now they get this message when trying to connect to an Enterprise Calendar that they previously had no connection issues.  Other machines with the same setting have no problems connecting.  Nothing I have tried has resolved the issue.
    Monday, March 20, 2017 5:04 PM