none
Windows Small Business Server 2011 Essentials - Restore Whole RD Website On IIS

    Question

  • I Have Very Little Knowledge In IIS/IIS 7.5

    Recently, I tried to add Spiceworks into my Small Business Server Website as a Sub Directory such as http://websitename.com/spiceworks

    this did not work, but while doing this I have messed up the SBS Remote Web Access Site. I tried to remove and add the IIS Server Role in Server Manager, this gave no luck what so ever, I then tried to delete the Mac, Certificate and Default Web Site from IIS MMC Snap-in and re-add them, they did not work and I'm not sure where they are located. I do not have Exchange OWA or Sharepoint installed, I only have Spiceworks running on it's own web server under port 9877 and all the Microsoft SBS Software from the install.

    I cannot not access any website including the Client Connect, Main Website and the Spiceworks website at all.

    I don't really want to Format and Install SBS again as it was difficult to get it installed and I have about 1TB of data what would have to be moved else where.  Is there any way on how I can restore the whole website back to a fresh install state? And sorry, Backup Drive has failed so no backups currently.

    Thanks In Advance, If You need any more infomation or an email address, I am happy to help.

    Saturday, February 02, 2013 11:54 PM

All replies

  • You have Exchange and Sharepoint installed on SBS Essentials?

    If you have SBS Standard there is an easy repair.

    Can you confirm which OS you have?


    Robert Pearman SBS MVP | www.titlerequired.com | www.itauthority.co.uk

    Tuesday, February 05, 2013 12:32 PM
    Moderator
  • You have Exchange and Sharepoint installed on SBS Essentials?

    If you have SBS Standard there is an easy repair.

    Can you confirm which OS you have?


    Robert Pearman SBS MVP | www.titlerequired.com | www.itauthority.co.uk


    sorry for the late reply and No i do not have exchange or sharepoint installed and I have SBS Essentials 2011.
    Thursday, February 07, 2013 9:04 PM
  • Hello there,

    i have recently found myself in quite similar situatuion. Did you guys somehow managed to restore default IIS Essentials websites?

    Thx


    Dear Lord,please grant me the ability, to punch users into face over standard TCP/IP.

    Monday, November 24, 2014 3:58 PM