none
Cannot download from windows store - error 0x80240438

    Question

  • I see that for some time I cannot downolad any free app from Windows Store because of error numer 0x80246002 displayed after 20-30 sec after clicking "Install" button

    I use:

    PC desktop 64bits

    Windows 8.1

    User: Microsoft Account (not local) even with filled payment info.

    I have read some articles about this issue bot nothing has helped.

    Be obliged for any help esspecially from MS gurus


    Andrzej

    EDIT:I have tried to downlad other apps on other computer ie. netbook using the same Microsoft Account and the problem is identical. I have create another account but still no effect: the same error is displayed.


    • Edited by Andrzey Saturday, November 15, 2014 8:48 PM
    Saturday, November 15, 2014 7:36 PM

Answers

All replies

  • I'm having the same issue - any help would be appreciated
    Saturday, November 15, 2014 8:34 PM
  • I am having the same problem I think.  Using a brand new Dell XPS 18 all-in-one tablet... when I try to download an app from the Windows Store I received error messages saying the internet connection is too slow.  I found a youtube video recommending that users make sure all windows updates are installed... so I did that (twice).  Now when I try to download an app from the Windows store I'm getting error 80240438... also sometimes 80240440.  Other threads say to check time zone (done), check region (done) and clear cache (done).  Not cool!  Any help appreciated.

    Saturday, November 15, 2014 8:38 PM
  • same here!

    Saturday, November 15, 2014 8:40 PM
  • My computer already had my app installed for months, and on Nov. 13, 2014, several updates were installed on my windows 8.0/8.1 Lenovo laptop. The next day the downloaded app had several portions gone, when I tried to re-download them, they would download but when you closed the app and opened it again, the portions of the app were un-downloaded/gone again. I uninstalled the app and now when I try to re-install it, I get the same error code (0x80240438). I think it must have something to do with the updates that installed on the 13th because that's the only thing that changed. What is also weird is that the downloaded material was for offline use but it was still erased. I have tried unplugging and then plugging in my computer again but it doesn't work still.
    • Edited by koryparedes Saturday, November 15, 2014 8:55 PM
    Saturday, November 15, 2014 8:52 PM
  • Don't worry its got to be Windows, I guess we'll just have to wait and see what happens
    Saturday, November 15, 2014 8:56 PM
  • Same problem here with Surface Pro 2. Latest Windows Updates installed.

    Getting Error 0x error 80240438

    I would really like to use the Microsoft Display Adapter I bought.

    All these complaints grouped around the same time makes it seem like a Microsoft problem.

     
    Saturday, November 15, 2014 8:56 PM
  • Jeff's story is like mine. I did the app repair tool, the clock change, the wsreset.exe, the DOS system and image scan. the image scan ended with corruption repaired message but none were fixes. Leveno warranty support did all the same stuff and handed me over to escalation who wanted cc info before even talking to me. I am 14 days into this yoga 3pro  and almost was going back to best buy  when I discovered this thread showing I am not alone. I even recovered to before the last update and had the same problem. So the update may not be the common denominator. Will be checking in
    Saturday, November 15, 2014 9:03 PM
  • Unfortunately same trouble here! With a new Asus tablet switched on for the first time with windows 8.1. It is driving me crazy as without store it is useless. Also tried all possible fixes suggested by dozens other older threads for the error codes. Microsoft please help!
    Saturday, November 15, 2014 9:07 PM
  • Same problem. Getting error code: 0x80240438

    Windows 8.1 64 bit on Thinkpad Yoga

    --------

    Claus


    EDIT: Tried to logout and login to the account in Windows Store, but logging on took for ages with the spotted circle running and I restarted the computer after 5 minutes. After restarting I was still logged in though, with the problem persisting.

    • Edited by clriis Sunday, November 16, 2014 2:06 AM
    Saturday, November 15, 2014 9:11 PM
  • Me too, annoying!!!
    Saturday, November 15, 2014 9:16 PM
  • Me too.  Surface Pro Three.  Wish this thread popped up before I wiped my machine.  Must be on MS' side.

    Saturday, November 15, 2014 9:28 PM
  • Same issue here on my Lenovo Thinkpad 8 running 8.1 x64.
    I think it's since after lunch I can't download apps, and seems I'm not the only one who is facing this issue.
    Saturday, November 15, 2014 9:42 PM
  • Same issue here. New Asus Transformer :(
    Saturday, November 15, 2014 9:44 PM
  • Same problem, developed last day or two. Surface pro 3 with windows 8.1. Come on Microsoft, get this fixed!
    Saturday, November 15, 2014 10:06 PM
  • 3 different machines (laptop, Surface 2, and desktop) with two different accounts and all I get is this error too. Rebooted, updated to latest version, etc. Thought it was a particular game, then my computer, then my account but looks like it's more widespread than that. Nothing we can do about it except wait and hope someone sees this.
    Saturday, November 15, 2014 10:13 PM
  • Same here. I have tried eveytining possible I am afraid...

    Saturday, November 15, 2014 10:18 PM
  • I'm in too.   This issue just started on a month-old Dell XPS8700.   Nothing yet has helped.   I guess MS doesn't want us to purchase any apps!!
    Saturday, November 15, 2014 10:27 PM
  • Adding a payment method seems to be required now (even for free Apps). At least that changed it for me.

    /Martin

    Saturday, November 15, 2014 10:34 PM
  • At first I suspected adding payment method. So I just followed your lead and added paypal. Did a wsreset.exe and whala........nothing.
    Saturday, November 15, 2014 10:49 PM
  • Thanks for the update, I'm still experiencing the same thing (various error codes/unable to download or update apps). I just relieved to know I'm not the only one. Maybe its time to switch to Apple
    Sunday, November 16, 2014 4:31 AM
  • Im still having the same problem 15 mins ago after trying like 10000 million time i downloaded 2 apps then closed store, after that i opened it again and whala error again! D:

    Sunday, November 16, 2014 4:53 AM
  • Resolved for me now. I got two updates on my Surface with W8.1 and after restart store works again.
    Sunday, November 16, 2014 6:59 AM
  • It is working now for me. And as you write, it looks like a server temporary issue.

    Andrzej

    Sunday, November 16, 2014 8:33 AM
  • I have Windows 8.1. My Windows firewall blocks all outbound and inbound connections, and I had the same problem too. I solved this by adding rules for C:\system32\svchost.exe, protocol TCP, remote ports 80 and 443. Windows Update, Windows Defender, Store Apps - everything works! :-)
    Thursday, April 9, 2015 6:39 PM