locked
Internet lock down feature not working properly RRS feed

  • Question

  • I am running vista sp2 and IE7. I am trying to lock down the internet so users can only go to one site. In Feature Restrictions, I select all of the options. I then type in the home page that I want and the only website that I want to allow access to. It puts a proxy setting (nointernetaccess) in the proxy in IE on the created user that I am trying to lock down. I have no proxy on my network. I cant even type the address in manually. can you please help me?
    Thursday, October 14, 2010 3:21 PM

Answers

  • Hi T Boss, if you select the option “Prevent Internet access(except Web sites below)", you cannot access internet. You should set “Web Addresses Allowed” below. And please note, if you want to user only can visit like http://www.microsoft.com, you just type “microsoft.com” in Web Addresses Allowed.

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Friday, October 22, 2010 5:05 AM
    Wednesday, October 20, 2010 8:01 AM

All replies

  • THis is a SteadyState issue. The problem occurs when I try to lock downt the workstation using SteadyState. Please move this post back to the SteadyState forum.

    Thanks

    Monday, October 18, 2010 4:59 AM
  • Hi,

    If you want users can only to access one website, you should set “Prevent Internet access(except Web sites below)” first. Then set the Web Addresses Allowed below. It’s not set in Home Page.

     

    Hope it helps.

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, October 18, 2010 6:26 AM
  • Yep, thats what I did. What happens is it then prevents me from accessing the internet completely. It puts a proxy setting in the connections tab of IE that reads "nointernetaccess". I set the home page and the web address that I want the user's to be able to access. I dont know why this setting is being entered in the proxy setting of IE.
    Monday, October 18, 2010 7:09 AM
  • So, does the website you set need proxy to access? If is, Windows SteadyState didn’t support the web with proxy.

     

    Also try to remove the restriction for user and visit the website to see if the user can access or not.

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, October 18, 2010 7:17 AM
  • There is no proxy on my network. If I uncheck the “Prevent Internet access(except Web sites below), I can get to the website and there are no issues. When I check the option to “Prevent Internet access(except Web sites below) SteadyState adds an entry in IE under the connection tab, advance, proxy. I have not proxy. this is being added by SteadyState when I check the “Prevent Internet access(except Web sites below) option.
    Monday, October 18, 2010 7:30 AM
  • Hi, I found Windows SteadyState v2.5 doesn’t support Windows Vista SP2, you can check it on:

     

    http://www.microsoft.com/downloads/en/details.aspx?familyid=d077a52d-93e9-4b02-bd95-9d770ccdb431&displaylang=en

     

    Some restrictions might be have problem with Windows Vista SP2. I suggest you installing Windows SteadyState on Windows XP or Windows Vista SP1 for test.

     

    Furthermore, you can try to remove Windows SteadyState completely and reinstall it to see if the same issue appears.

     

    Please refer this link to remove Windows SteadyState:

     

    http://social.technet.microsoft.com/Forums/en-US/windowssteadystate/thread/8c027850-ce9f-43ec-8569-a98e3ea057ac

     

    Hope it works.

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, October 18, 2010 7:57 AM
  • I have this same problem, do not have a proxy network and am able to access internet until I select “Prevent Internet access(except Web sites below)" When i choose this option, IE will not display any website information what so ever. It just tells me that I have a connection error and click here to diagnose.
    Tuesday, October 19, 2010 9:53 PM
  • Hi T Boss, if you select the option “Prevent Internet access(except Web sites below)", you cannot access internet. You should set “Web Addresses Allowed” below. And please note, if you want to user only can visit like http://www.microsoft.com, you just type “microsoft.com” in Web Addresses Allowed.

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Friday, October 22, 2010 5:05 AM
    Wednesday, October 20, 2010 8:01 AM