none
No "Enable phone sign-in" Option RRS feed

  • Question

  • I have added my personal account to the Authentication app (v6.1.1 on Android 7.1) to test this feature, but the account does not show "Enable phone sign-in" on the drop-down, only "Copy code."  The other account in the app is my work account, tied to Office 365.  In case this account was causing a problem, I installed the app on a spare Android phone and tested, but I still am unable to see the "Enable phone sign-in" option, nor was I prompted to set this up when adding the account today.  

    Perhaps there is an undocumented requirement on my personal account that I am not meeting.  Any advice or assistance would be greatly appreciated.

    Thanks,

    Ben

    Thursday, April 20, 2017 3:49 PM

All replies

  • Hi Bkalkwarf,

    "I still am unable to see the "Enable phone sign-in" option."

    When we login personal Microsoft account and the login page show "Use the Microsoft Authenticator app instead", it means we have enabled phone sign-in automatically.

    After we select this, nest time we login will authenticate with APP.

    Newly added accounts are automatically enabled, if you want to enable phone sign-in, we can remove personal Microsoft account and re-add this account.

    If you have any questions about Microsoft Authenticator APP, welcome to post back here.

    Best regards,

    Jason



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 21, 2017 8:06 AM
  • Hi,

    Just checking in to see if the information provided was helpful. Please let me know if you would like further assistance.

    Best Regards,
    Jason Ye

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 24, 2017 7:57 AM