locked
A/V Call Disconnect after 5 to 7 minutes in Skype for Business 2015 Android Clients RRS feed

  • Question

  • There is on-prem Skype for Business 2015 infrastructure is deployed... A/V call/meeting is working fine with Laptop/Desktops but having issue with Android & iPhone Devices. Whenever an android client connects A/V call it disconnects after 5 to 7 minutes.

    A/V Call Disconnect after 5 to 7 minutes in Skype for Business 2015 Android Clients...

    Your suggestions will be appreciated. 

    Thursday, May 14, 2020 7:33 AM

All replies

  • 

    Hi Faisal.Sharif!

    Does this issue persist all the time?

    Can desktop client user make A/V call to Android SFB user normally?

    Considering this issue related to mobile device, it may have some issues in your edge server. You could try to check if there are any event error logs in the Edge and FE Server at first. Then you can check your edge server deployments such as DNS records and certificate on edge server.



    Also please make sure you have opened the following ports on A/V edge servers.

    Best Regards,
    Jimmy Yang

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, May 15, 2020 2:56 AM
  • Hi,
    Is there any update on this case?
    Please feel free to drop us a note if there is any update.
    Have a nice day!

    Best Regards,
    Jimmy Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, May 21, 2020 5:14 AM