locked
Provisioning Lync Phone Edition Problem RRS feed

  • Question

  •  

    Hi

     

    I have a problem provisioning Lync Phone Edition on an Enterprise Edition install.

     

    We have 2 Lync Front End Servers in a pool and full hardware load balancing provided by a RadWare HLB.

     

    The Lync clients sign in correctly, but the phone does not sign in either via USB tether or by using extension, pin combination.

     

    The DHCP server options have been configured, and in if run the -EmulateClient i receive:

    Result: Success

     

    However if i run the Test-CsPhoneBootstrap i receive:

    Error      : ERROR - No response received for Web-Ticket service.

     

    The first error i can see in the bootstrap log is:

     

    ERROR communicating with GetWebTicket() service

     

    System.ServiceModel.ProtocolException: The content type text/html of the respons

     

    e message does not match the content type of the binding (text/xml; charset=utf-

     

    8). If using a custom encoder, be sure that the IsContentTypeSupported method is

     implemented properly.

     

    Any Idea?

     

    Thanks


    Friday, April 29, 2011 1:29 PM

All replies

  • Hello,

    Did you set a PIN for the extension you are testing with?

    I get this errormessage if i enter an incorrect PIN.

    /mk

    Thursday, May 5, 2011 6:05 AM
  • Hi,

    this website is verry good for verification:

    http://blog.schertz.name/2010/12/configuring-lync-server-for-phone-edition-devices/

    Maybe your webservice is not working correct, you cant test this with Lync PS

    Test-CsPhoneBootstrap -PhoneOrExt 7501 -PIN 14789

     


    regards Holger Technical Specialist UC
    Saturday, May 7, 2011 8:34 AM
  • That response is normal when the PIN authentcation fails, so most likely you are using an incorrect PIN for that account.
    Jeff Schertz, Microsoft Solutions Architect - Polycom | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Sunday, May 8, 2011 11:50 AM
  • Hi

     

    I'm sure the pin code is correct, but I'll check it.

    However, i can't even sign into the phone using the USB cable.

    The DCHPUtil -EmulateClient brings back a successful message.

     

    Keith

    Monday, May 9, 2011 8:32 AM
  • I have verified and reset the pin and still get the same error.  where does the test take place.  given that there are no 32bit lyn commandshell and I am using a remote session to the command shell,  it the test taking place on the lync server? 
    Tuesday, November 22, 2011 2:28 PM
  • Just an idea - this error could also happen because of the incorrect extension.

    We had the same error and got it fixed by setting the Lync user extension to be 4digits

    Was "tel:+1xxx2220001;ext=2220001"

    Changed to "tel:+1xxx2220001;ext=0001"

    and it worked with Test-CsPhoneBootstrap -PhoneOrExt 0001 -PIN <PIN>

    Wednesday, April 25, 2012 12:17 AM