none
Bitlocker encryption failed: how to recover data?

    Question

  • Hello,

    I tried to encrypt my external drive using BitLocker, but during the encryption, the usb was disconnected and the encryption could not finished to perform. When I reconnected the drive, I could no more access the data. A pop up message saying that the "Encryption has been paused" is now on and can't resume nor access my data: please what to do?

    Regards,

    Filsdelhomme

    Thursday, July 27, 2017 9:43 AM

All replies

  • Hi,

    We may need to do the recovery to fix this issue:

    To repair a BitLocker-protected drive by using Repair-bde

    1. Open a Command Prompt window as an administrator.

      1. To do this, click Start, type cmd in the Search programs and files box, right-click cmd.exe, and then click Run as administrator.
      2. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Yes. 
    2. At the command prompt, type one of the following commands, depending on which recovery information you want to use:

      1. To repair using a recovery password: 

        repair-bde C: Z: -rp 062612-026103-175593-225830-027357-086526-362263-513414 -f -LF c:\log.txt

    By completing this procedure, you have used the Repair-bde command-line tool to repair a damaged BitLocker-protected drive.

    For further troubleshooting, please check the Application Event log for detailed error information and upload the log.txt file onto OneDrive for our research.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.



    Friday, July 28, 2017 6:43 AM
    Owner
  • Hi, 

    Is there any update on your issue? 

    Let me know if we can provide more assistance on this case. 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, August 1, 2017 5:54 AM
    Owner
  • Hi,

     

    Was your issue resolved?

     

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

     

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

     

    If no, please reply and tell us the current situation in order to provide further help.

     


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, August 9, 2017 11:57 PM
    Owner