none
USMT Stalling at 1% with both Scanstate and Loadstate RRS feed

  • Question

  • Good afternoon all,

    I've been tasked with introducing USMT to our infrastructure so our Helpdesk team can begin using this as a mandatory procedure when upgrading deployments to Windows 10 Ent. Learning how to do this while sharing all data stores to a network drive was simple. The issue I've run into is, I typically have to leave a scanstate or loadstate to run overnight because it will sit on migrating a user profile at 1%, sometimes an hour, sometimes an entire day.

    Things I've attempted:

    1.) Running USMT over an External Hard Drive to eliminate the Network component.

    2.) Using /ue: and /ui: to exclude and include only specific and select profiles in the migration.

    3.) Running the system on as minimal services and processes possible so that the system can focus it's resources on scanstate or loadstate.

    What I've found is there does not seem to be consistency. I can run scanstate on one computer over the network, and it will complete in 15 minutes. I can run another off an external drive and it will take half a day. I started one over the network two hours ago and it's still sitting at 1% on one profile.

    Now. Having read through all this carefully and seeing what I've tried already, is there something I'm missing that maybe I can try to see if we can make these USMT runs more consistent and quick? I heard of possibly migrating this with workbench so that when you reimage a machine, it automatically adds scanstate, wipe, reimage, and loadstate in a Win PE environment, which makes it faster?

    Thank you!

    Corey Piazza

    Thursday, May 23, 2019 5:53 PM

All replies

  • Hi Corey Piazza,

     

    “I can run scanstate on one computer over the network, and it will complete in 15 minutes. I can run another off an external drive”

     

    Does the issue only occur when you run another scanstate on external drive, right?

    Please check the Scanstate.log which encountered stuck and upload it to One Drive for more information.

     

    Bests,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, May 24, 2019 9:43 AM
  • Hi,

     

    Was your issue solved?

     

    If the reply helped you, please remember to mark it as an answer.

     

    If no, please reply and tell us the current situation in order to provide further help.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, May 31, 2019 6:54 AM