locked
cant Select Any Themes. RRS feed

  • Question

  • Hello,

    ihave problem with my Themes..

    Q: icant Put Any Themes on my Windows 7 home premium because it says one or more of the settings on this page has been disabled by the System Adminstrator!! how can i re-enable them?

    and To be more Accurate ..

    go to Personalization and in the bottom of the page it says ** one or more of the settings on this page has been disabled by the System Adminstrator**

    and all my themes appear in Gray and can not be selected..

    this probelm happend like 6 monthes ago and ithink the system restore wont fix it .
    and This is My Personal Laptop and iam the Administrator . 



    • Edited by AhmedHelmy Saturday, May 19, 2012 12:14 PM
    Saturday, May 19, 2012 11:01 AM

Answers

  • Hi,

    Window key + R (Run prompt open in that type  gpedit.msc) or start --> search program and file in that type gpedit.msc I tested it's working fine.

    and refer above links will help you

    Thanks & Best Regards,


    Mohammed Imtiyaz Ali

    • Marked as answer by AhmedHelmy Saturday, May 19, 2012 9:16 PM
    • Unmarked as answer by AhmedHelmy Sunday, May 20, 2012 9:07 AM
    • Marked as answer by AhmedHelmy Sunday, May 20, 2012 9:10 AM
    Saturday, May 19, 2012 5:42 PM
  • this answer was very good and it fixed my problem.

    Refer to Microsoft answers.

    Thank you!

    • Edited by AhmedHelmy Sunday, May 20, 2012 9:10 AM
    • Marked as answer by AhmedHelmy Sunday, May 20, 2012 11:29 AM
    Sunday, May 20, 2012 9:08 AM

All replies

  • Hi Ahmed,

    If you are the administrator, then may try these steps to resolve the issue:

    go the command prompt run this command and see the log file and make it sure that you really don't have anything applied 

     gpresult /v  >c:\policy.txt

    Step 1: Check if the option to change the theme has been disabled in Group Policy editor. (You must be logged in as an Administrator to perform these steps) a. Open the Start Menu and enter gpedit.msc into the Search box and hit Enter. b. When Local Group Policy Editor opens, navigate to User Configuration \ Administrative Templates \ Control Panel \ Personalization. c. In the right hand pane, click on prevent changing theme. d. Now check the radio button next to Enabled, then click OK. e. Also check if other options are disabled and enable them. f. Exit Group Policy Editor.

    Step 2: Create a new administrator user account.

    Refer this link for help: http://windows.microsoft.com/en-US/windows7/Create-a-user-account

    Refer for themes appear in Gray and can not be selected


    Mohammed Imtiyaz Ali

    Saturday, May 19, 2012 12:38 PM
  • I've tried finding the gpedit file and nothing comes up when I put it in to search for it..
    Saturday, May 19, 2012 1:15 PM
  • Hi,

    Window key + R (Run prompt open in that type  gpedit.msc) or start --> search program and file in that type gpedit.msc I tested it's working fine.

    and refer above links will help you

    Thanks & Best Regards,


    Mohammed Imtiyaz Ali

    • Marked as answer by AhmedHelmy Saturday, May 19, 2012 9:16 PM
    • Unmarked as answer by AhmedHelmy Sunday, May 20, 2012 9:07 AM
    • Marked as answer by AhmedHelmy Sunday, May 20, 2012 9:10 AM
    Saturday, May 19, 2012 5:42 PM
  • this answer was very good and it fixed my problem.

    Refer to Microsoft answers.

    Thank you!

    • Edited by AhmedHelmy Sunday, May 20, 2012 9:10 AM
    • Marked as answer by AhmedHelmy Sunday, May 20, 2012 11:29 AM
    Sunday, May 20, 2012 9:08 AM