none
Outlook 2007 - Exchange server not receiving Emails

    Question

  • Hey,

    So my outlook 2007 just decided to stop receiving Emails... Started with an error that wouldn't let me even open outlook it told me to run a SCANPST.exe repair tool on the default Email folder which I did - which allowed me to access my Emails, send, and delete but I still can not receive Emails.

    I get the error code 0X80040600 Unkown error when I try to use the send receive tool.

    I've ran the SCANPST repair tool a couple of times now on the default folders and the archived folders, but I'm still getting this error.

    Any information would be great!

    Wednesday, April 19, 2017 3:01 PM

All replies

  • Update:

    Moved the Default Outlook file out of the directory and restarted outlook - which loaded all the Emails I haven't received since this issue started, however I still can not receive Emails... I'm thinking this is now a connection issue to the Exchange server. 

    Wednesday, April 19, 2017 5:52 PM
  • Hi David,

    Please first try creating a new send/receive group and then see if this issue continues. To do this, please follow:

    1. Click File, and then click Options.
    2. Click the Advanced tab.
    3. In the Find Send and Recieve section, click Send/Recieve.
    4. Under Group Name, click the group, and then click Copy.
    5. Under Send/Receive Group Name, type the new group name, and then click OK.
    6. Under Group Name, click the old group name.
    7. Under both When Outlook is Online and
      When Outlook is Offline, click to clear the check box for
      Include this group in Send/Receive (F9).
    8. Click Close.
    9. Quit Outlook, and then restart Outlook.

    If above doesn't help, please also try creating a new Outlook mail profile and set up your email account in the new profile to see the result. For your convenience:

    https://support.microsoft.com/en-us/help/829918/how-to-create-profile-and-set-up-an-e-mail-account-in-outlook

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, April 20, 2017 8:29 AM
    Moderator
  • Hi David,

    How is everything going? If you would like further assistance on this issue, please don't hesitate to post back.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, April 25, 2017 3:16 AM
    Moderator