Office 2003 installs but EULA box appears every time I open an Office application RRS feed

  • Question

  • I was successful in installing Office 2003, activating it, and updating in Windows 7, but every time I open any one of the Office apps I have to click accept on the EULA box.  Is there any workaround to make the box go away permanently?
    Thursday, January 15, 2009 9:03 PM


  • right-click on a shortcut to one of the apps, and select "Run as Administrator".

    After you do this once, you won't have to do it again.

    Friday, January 16, 2009 2:09 AM

All replies

  • thats really weird I was able to install Office 2003 on my 64bit version of Windows 7 Beta and have had no trouble what so ever
    what version of windows 7 are you running 32bit or 64 bit?
    Thursday, January 15, 2009 9:51 PM
  • As you see from my other post- it installed fine on windows 7 (32bit)
    and i just re-opened it to check again
    Thursday, January 15, 2009 11:50 PM
  • right-click on a shortcut to one of the apps, and select "Run as Administrator".

    After you do this once, you won't have to do it again.

    Friday, January 16, 2009 2:09 AM
  • Hi Dave:

    Thanks for the tip, that fixed my problem.
    Saturday, January 31, 2009 3:36 PM
  • Right clicking and running as administrator did solve this same problem when I had it in Vista.  However, in W7 RC, when I right click the Office '03 shortcut, I don't seem to have the option of running as an administrator...?  I am logged in as an administrator (though that hadn't seemed to matter in Vista).  Any other thoughts?  Still get the Office 03 EULA every startup...  Thx

    Monday, May 11, 2009 1:46 AM
  • Try holding Shift while you right-click, and see if you get an expanded menu.

    Running as Admin fixed it on my system as well.
    Monday, May 18, 2009 7:37 PM
  • thank you
    that resolver my problem too

    Monday, May 18, 2009 7:53 PM
  • This workround works but I found you have to turn administrator on and then, having opened the program, turn it off again or you simply substitute a security dialgue box for the EULA acceptance box.  Is this a fault with W7 or an incompatibility between Office 2003 and W7.  In either event, is Microsoft going to fix it so that it works properly?
    Wednesday, May 20, 2009 8:47 AM
  • I experienced the same constant EULA message after installing Office 2003 on Windows 7RC. The fixes above all worked to remove the EULA message, changing the program to work in Vista compatibility mode and run as administrator. However the security box pops up instead all the time as mentioned by msilverleaf. I tried to follow his direction and take of "run as administrator" after launching the program once and that did resolve the issue. it would be nice if the final Windows 7 release would correct this problem as several machines in our coporate environment have Office Pro 2003 and we would like to upgrade to Windows 7 sometime in 2010.

    Wednesday, July 1, 2009 6:35 PM
  • Hey Dave N,

    Thanks so much for your help.  Office 2003 opened the eula box every time I opened it.  On top of that, MS Streets & Trips 2009 wouldn't even open far enough to get the eula box.

    I shift + right click like you suggested, ran as admin (even though I'm signed in as admin), opened the programs, accepted the eula, closed the programs, reopened them and viola - no eula.

    I'm curious - how in the heck did you come up with the shift key idea to get the menu to show run as admin?

    And thanks again,
    You saved me many an hour.
    Tuesday, October 27, 2009 5:54 AM
  • PS.......what bothers me is both of the apps that I was having problems with were Microsoft products.  Don't these people even check this stuff with their own software?  Could save a lot of people a lot of headache, dang.
    Tuesday, October 27, 2009 5:57 AM
  • Thanks Adam, worked for me.
    Sunday, January 10, 2010 1:42 PM
  • Thanks for everyone's help. The Shift-right-click combo helped me to get the EULA problem fixed.
    I have a new Win7 Pro 64-bit system, then installed Office 2003 and had the EULA acceptance screen pop up every time.
    Once I Shift-right-clicked on one of the Office apps and entered the admin username and password and accepted the license agreement all is good again. Each office app now opens without the EULA screen popping up.

    Thanks again!!
    Monday, February 8, 2010 4:53 PM
  • Excelente me sirvio !!!! No sabia esa que exisitia esa opcion.

    Wednesday, April 28, 2010 9:27 PM
  • I have tried all of the suggestions and still have the same problem. I set up an admin account, logged in, accepted EULA, still have the problem. I can't seem to use the method of shift, right click. Even though i do this on the Word shortcut my computer opens to explorer.
    Tuesday, November 16, 2010 12:31 PM
  • Have previously done same.  however just loaded office 2003 on new laptop but "Run as Administrator" doesn't appear with right click on short cut? Have looked at properties / security and it has unticked box called "run as administrator" but it can'y be selected. Any sugestions 
    Thursday, January 27, 2011 5:51 AM
  • Windows 7 64-bit:

    shift-rightclick gave me the "Run as administrator" when I was logged on as an admin.

    However, I do NOT know if that will fix this issue as I had already done the registry hack from: which fixed it up just fine.
    Sunday, July 10, 2011 8:48 AM
  • Thanx for your post Dave N9, helped me a lot.
    Thursday, August 18, 2011 7:11 PM
  • Yes! WORKS... But don't forget to first press [Shift] so that the poperties menu will display the 'Run As' choice.
    • Edited by Ron_Ellis Saturday, September 17, 2011 10:58 PM
    Saturday, September 17, 2011 10:58 PM
  • Perfect!!!!!!!!!!!!! Thanks for the great tip.
    Saturday, September 24, 2011 12:53 PM
  • That worked for me .



    Chris Medina

    Friday, April 5, 2013 5:48 PM
  • Well You need to Edit your Registries Try this :

    Go to Run type REGEDIT

    First you should Backup you Registries go to File then EXPORT then give a name REGBACKUP and click ok to save.

    Go to: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\11.0\Registration\{91110409-6000-11D3-8CF-0150048383C9}

    Then on the right side go to filed call EULA right click Modify change it to 0 Zero Click OK

    Then go to EULADis do the same make it 0 zero Click  

    Close Registries  Then give a try open your Word it should disperse forever!!




    Thursday, June 5, 2014 6:52 PM
  • This solves the problem in Windows 8.1 as well- thank you Dave N9
    Friday, October 17, 2014 1:39 AM
  • Perfect!


    Friday, October 16, 2015 9:12 AM