none
Can't create a project in Project Online Preview RRS feed

  • Question

  • I've signed up to Project Online Preview using all the default setting and creation of a project is simply not completing.

    Like I've heard of elsewhere, I'm seeing a very unusual screen where entering the project.  (Notice that screen says Project 2010, not 2013 on the RHS !)

    Monday, December 3, 2012 10:21 AM

All replies

  • Hi there--

    It sounds very weird by looking at the screen. Did you try to clean up the cache on your browser?

    I was having a difficulty yesterday with Project Online but it seems that today all is well. Could you please try again to see if that works today?


    If you found this post helpful, please “Vote as Helpful”. If it answered your question, please “Mark as Answer”. Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82


    Tuesday, December 4, 2012 5:34 AM
  • I have seen that error too.  I used Firefox browser and it went away.  Also, I have notice that running IE 32 or 64 bit browser may have different resuls. 

    I finding success for different problems by using different browser.   Not a good solution, but getting through some issues.

    Cheers!


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Tuesday, January 8, 2013 4:11 PM
    Moderator
  • Hi Clive, are you still seeing this issue?

    Best regards,

    Brian.


    Blog | Facebook | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page

    Sunday, January 20, 2013 3:21 PM
    Owner