locked
Lync calls for Sim Ring and Auto forward aren't working when calle is anonymous RRS feed

  • Question

  • Hi all,

    we have a very strange issue here. when auto forward or simring are active and the caller is anonymous the call rings in the external number as missed call (it disconnected in few seconds), however you can still see the call ringing in the lync client or lync desk phone.

    we investigated the SIP gateways, but nothing is leading us to a root cause, we have Cisco CUBE as well, but we can't find any setting that would stop anonymous callers from calling to external numbers when Simring or Auto forward are enabled.

    Any ideas??

    Mohamed.

    Friday, September 20, 2013 11:52 AM

Answers

  • Hi Lisa,

    That issue is resolved on the gateway level itself. we have Cisco cubes, they were failing to handle outgoing anonymous/unknown numbers.

    what they have done is the masked this call with an actual number that will be displayed externally if users are receiving calls from unknown numbers while the Auto Forward or Sim ring is active.


    Mohamed

    • Marked as answer by M AHafez Sunday, December 1, 2013 10:52 PM
    Saturday, November 2, 2013 9:51 PM

All replies

  • Did this issue happen to all user in your organization?

    What is the anonymous call do you mean?

    Did the simultaneous ring and call forward when an internal Lync establish the call?

    Can the anonymous call the external number correctly?

    Please check if the simultaneous ring or call forwarding works when you set the simultaneous ring number or call forward number as an internal number.

    Have your Lync client logging enabled to check if you can find any errors.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Lisa.zheng Friday, September 27, 2013 2:20 AM
    Monday, September 23, 2013 8:46 AM
  • Hi Lisa,

    That issue is resolved on the gateway level itself. we have Cisco cubes, they were failing to handle outgoing anonymous/unknown numbers.

    what they have done is the masked this call with an actual number that will be displayed externally if users are receiving calls from unknown numbers while the Auto Forward or Sim ring is active.


    Mohamed

    • Marked as answer by M AHafez Sunday, December 1, 2013 10:52 PM
    Saturday, November 2, 2013 9:51 PM