locked
Project Professional 2010 trial version won't Run RRS feed

Answers

All replies

  • Hope you downloaded the correct version, because this is the correct link to download. Does it not installed the Application when you run the setup? Does it ask for Product Key? If none of this happened try to download again, may be downloaded file has got corrupted.
    Sapna S
    Wednesday, February 23, 2011 4:29 PM
  • The product key is sent to my email, but I never get that far to be able to enter it. Like I stated before, afer I save the file to my computer. I hit run, then the files are exrtracted, then nothing else happens. No other steps or programs open up. I tried downloading the 32 bit version of Project Professional 2010 trial, but I get an w=error message stating I have 64 bit, so as far as I know, I'm downloading the correct version. Do you have any other recommendations?
    Wednesday, February 23, 2011 5:45 PM
  • As far as I have seen when you go on Download page the trial key is shown on the same page itself. Do you have other version of MS Project also installed on the machine? Have you tried to download fresh copy?
    Sapna S
    Wednesday, February 23, 2011 5:55 PM
  • The download page is on the same page. It gives me the product key on the page and on the lower part of the page it had download now [32 Bit] or the [64 Bit]. I have tried installing this at least 4 times already with the same results. Also each time I have tried to download I have received the same product key numbers/letters. Do you have anymore suggestions?
    Wednesday, February 23, 2011 7:26 PM
  • Have you previously intstaled and used MSP 2010 trial before on the machine ? Which is version of Office you are using? Do you also have MSP 2007 on the machine ? There could be a possibility of installation corruption. Just check in control panel does it show MSP 2010?


    Sapna S
    Thursday, February 24, 2011 5:49 AM
  • You can try this link to uninstall if you couldn't find it in Add-Remove, read the article before you go further : http://support.microsoft.com/kb/928218

     


    Sapna S
    Thursday, February 24, 2011 9:19 AM
  • I had the EXACT same problem. If you're choosing 32 BIT when you download, choose 16 bit instead... it works just like you would expect it to. It took me three times of choosing the wrong one before I chose the right one and everything worked. Good luck!
    Wednesday, July 20, 2011 8:01 PM