none
unable to add DAG nodes to DPM 2012 protection group RRS feed

  • Question

  • Dear all,

    my customer wants to backup Exchange 2013 using DPM 2012. I tried to follow http://www.msexchange.org/articles-tutorials/exchange-server-2013/management-administration/continuous-backup-exchange-server-2013-dpm-2012-part2.html for DPM Client deployment.

    DPM 2012 is located in child Domain child.domain

    Exchange Mailbox databases are Setup in DAGs, now they need to move the databases from the forest root Domain to the child Domain. 

    After adding additional Mailbox Servers to the DAG and placing additional Mailbox database copies to the DAG nodes located in the child Domain now we want to deploy DPM Agent to These Servers in child.Domain (same child domain as the DPM 2012 Server is located).

    As we are talking about child Domains, a two way trust is present. http://technet.microsoft.com/en-us/library/cc773178(v=ws.10).aspx ; Computer DNS names can be resolved fine (forwarding Zone on DC present, also).

    Some older Exchange Mailbox Servers are located in the  forest root Domain. DPM Agent is already deployed to these clients.
    Unfortunately I'm not very experienced with DPM. When we try to deploy the Agent directly, it just Returns "unable to install the agent". I cannot find any logs in the eventlog.
    If I tried to attach a previously installed agent, DPM agent says "unable to communicate with the client", but I can access the
    ADMIN$ share and I have no firewall between the hosts as they are located in the same subnet.
    Of course I already checked after turning off the Windows Firewall manually (port tested via telnet).

    When I check the DAG Computer account on DPM Management console it showed only the nodes located in the forest root.

    Can you please geive me a hint where to start Investigation?

    Regards,
    Martin

    Thursday, November 6, 2014 6:48 AM