none
Shipping Clerk RRS feed

  • Question

  • I switched from Windows 10 back to 7 because when I signed on I lost programs I used for church and work.  Now I can't access anything online.  It tells me: The security certificate presented by this website was issued for a different website's address,  Certificate error.  PLEASE HELP ME I NEED THIS CAPABILITY FOR WORK.

    Shirley l. Smith

    Monday, January 4, 2016 6:29 PM

Answers

  • Hi Smith,

    According to your description, the current condition belongs to a Security Certificate Error.

    This warning is presented when you access a website that has a security certificate installed that was issued to a domain other than the you accessed. You may meet with the similar interface like this picture.

    Generally speaking, when we see this message, we need to install the site's certificate into our local certificate store so that our browser will then trust it. There is an official article talks about security certificate, please check it.

    https://support.microsoft.com/en-us/kb/931850

    However, based on your condition, I suggest to check your computer’s time and date at first. Maybe system reinstallation results in an incorrect time, and the incorrect time can cause this problem.

    Next, as you said, if the website you visited aimed at your church’s work, you could click the red option: Continue to this website (not recommended).

    In addition, Name Mismatches can also cause this problem.

    Given your current situation, you may want to stop the browser from complaining about the certificate. If so, there is workaround can achieve it, but you need to take some risks. The following steps introduce how to disable cert address mismatch warn, please consider carefully before making a decision.

    1.Open Internet Explorer.

    2.Select the options gear, then select “Internet Options“.

    3.Select the “Advanced” tab.

    4.Scroll down to the “Security” section, and uncheck the “Warn about certficate address mismatch” option.

    5.Select “OK“.

    6.Restart the computer.

    Hope my clarification is clear.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, January 5, 2016 9:50 AM
    Moderator

All replies

  • Hi,

    In your web browser, in the address box, click on the lock icon. Click "view certificates". Check the name in "Issued to" field. Type this name in the address box of your web browser.

    Tuesday, January 5, 2016 9:12 AM
  • Hi Smith,

    According to your description, the current condition belongs to a Security Certificate Error.

    This warning is presented when you access a website that has a security certificate installed that was issued to a domain other than the you accessed. You may meet with the similar interface like this picture.

    Generally speaking, when we see this message, we need to install the site's certificate into our local certificate store so that our browser will then trust it. There is an official article talks about security certificate, please check it.

    https://support.microsoft.com/en-us/kb/931850

    However, based on your condition, I suggest to check your computer’s time and date at first. Maybe system reinstallation results in an incorrect time, and the incorrect time can cause this problem.

    Next, as you said, if the website you visited aimed at your church’s work, you could click the red option: Continue to this website (not recommended).

    In addition, Name Mismatches can also cause this problem.

    Given your current situation, you may want to stop the browser from complaining about the certificate. If so, there is workaround can achieve it, but you need to take some risks. The following steps introduce how to disable cert address mismatch warn, please consider carefully before making a decision.

    1.Open Internet Explorer.

    2.Select the options gear, then select “Internet Options“.

    3.Select the “Advanced” tab.

    4.Scroll down to the “Security” section, and uncheck the “Warn about certficate address mismatch” option.

    5.Select “OK“.

    6.Restart the computer.

    Hope my clarification is clear.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, January 5, 2016 9:50 AM
    Moderator
  • Hi,
    Would you mind letting me know the result of the suggestions? If you need further assistance, feel free to let me know. I will be more than happy to be of assistance.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, January 13, 2016 9:20 AM
    Moderator