windows to go stopped booting RRS feed

  • Question

  • The system has worked in the past, and now after entering the user password the computer crashes and starts.
    This may have been caused because the drive was run on the command "attrib -R -A -S -H *.* /S /D /L".
    I do not remember if the system worked properly since then.
    Saturday, January 20, 2018 8:18 PM

All replies

  • 1) Find a flash drive that you can format ( > or = 8 GB)

    2) Create a bootable windows 8.1 iso:


    3) Insert the windows 10 iso into any USB port

    4) power on the computer and click the applicable keyboard key to open the BIOS boot menu:


    If it is a custom computer temporarily change the BIOS boot order so that the USB drive is on top.

    5) Select external USB hard drive

    6) It may take 5 - 10 minutes while the iso loads and viewing the Windows icon

    7) Select language, time, currency, and keyboard or click next

    8) Do not click install as this is the method for clean install.

    9) In the left lower corner click on repair your computer

    10) Click troubleshoot

    11) open the windows 8.1 advanced troubleshooting menu.

    12) Start with system restore.  Look for the oldest restore point and attempt the restore.  Keep moving forward to the most current restore point.  If none of the restore points work or if there are none available move to the next step.

    13) Attempt startup repair.  If startup repair fails move to the next step.

    14) Open command prompt > Administrator: X:\windows\system32\cmd.exe > X:\sources>

    type:  sfc /scannow

    type:  chkdsk /r

    this may take many hours and require a reboot.

    15) If there are problems performing the above steps or if all of the above steps fail there are more troubleshooting steps.  Update your progress with the steps by posting a number and the outcome.  If there are any problems please use a camera or smart phone camera to take pictures and post images into the thread.  One drive and drop box have share links.

    Sunday, January 21, 2018 10:49 AM
  • did not help

    Friday, February 2, 2018 9:26 AM
  • Indicate which steps were made and the results.

    If you used a camera please post the results.

    Friday, February 2, 2018 9:48 AM
  • I did all the steps one after the other, nothing helped, I gave up and reinstalled the system.
    Incidentally it is impossible to work with the Microsoft MediaCreationTool because they provide a system only in the pro and home versions, rather than the enterprise, which is the only system that can be installed as windows to go (via the windows installer in the enterprise and education versions) and it is impossible to fix a system from a different version Installation.
    However, there are several ways to turn a USB drive into an MediaCreationTool by running a few commands before copying the files from ISO, so you can also use the MediaCreationTool for versions that Microsoft does not provide a MediaCreationTool.
    Monday, April 2, 2018 9:49 PM