locked
Remove MS Outlook 2016 Keyboard shortcut: 'Delete' RRS feed

  • Question

  • When editing inside the body of an email, if I attempt to use the keyboard delete button to delete a word or character, it automatically deletes the entire message. I either need to pop the draft email into a separate window or else constantly fish my draft out of the Deleted Items folder. Very irritating! How do I remove this shortcut?

    I'm working on the external UAG keyboard of SurfacePro if that makes a difference.

    Thanks!

    Wednesday, January 25, 2017 5:19 PM

All replies

  • Hello Candice,

    In theory, if your mouse cursor position is inside the body field of an email, the Delete button will only delete the select text or the character next to the cursor. You will need to make sure you clicked into the body field of the email thus the background color of the selected draft email changed from light blue to light grey.

    Are you able to edit the draft without opening it in a separate window? If the answer is no, please check if you have the "Open replies and forwards in a new window" option enabled under File > Options > Mail > Replies and forwards heading. Try untick the checkbox and then see if this issue continues.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Friday, February 3, 2017 8:16 AM
    Thursday, January 26, 2017 2:37 AM