locked
Unable to open locahost site using ssl on Windows 2003 Web Edition RRS feed

  • Question

  • Hi,

    I have a windows 2003 web edition server that is hosting a simple site just to display some text.  I am able to open the site via port 80 http:\\localhost but when I tried 443 https:\\localhost I am receiving an error from IE stating internet explorer unable to open the page. I have the appropiate certificate installed and assign to the site also URL scan is installed on this server but I am not sure what is causing the issue.  I tried to create another site but that did't work too and I need to be able to access the site using ssl. 

    Jameer

    Friday, February 11, 2011 3:27 AM

Answers

  • Hi,

     

    It seems that you encounter the following issue:

     

    Blank page or page cannot be displayed when you view SSL sites through ISA Server or Microsoft Forefront Threat Management Gateway, Medium Business Edition

    http://support.microsoft.com/kb/283284

     

    Please ensure that you implement the SSL, install the certificate, then check if SSL connectivity is working on the Web Server, you can refer to the following KB:

     

    HOW TO: Determine If SSL Connectivity Is Not Working on the Web Server or on an Intermediate Device

    http://support.microsoft.com/kb/290051

     

    Meanwhile, try to enable SSL for all customers who interacts with your web site.

     

    How to enable SSL for all customers who interact with your Web site in Internet Information Services

    http://support.microsoft.com/kb/298805

     

    Best Regards

    Dale


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Dale Qiao Wednesday, February 23, 2011 4:03 AM
    Saturday, February 19, 2011 2:36 AM