none
MAP 8.0 Inventory Result - AD Cleanup RRS feed

  • Question

  • Hi All,

    We have done inventory with MAP 8.0 and many PCs failed with the error "Machine not found" and "Connection Timeout". We have checked the PCs listed under above WMI status no longer in use. So we have removed the entries from active directory and performed the inventory again. But all the entries removed from AD still listed under "Machine not found" case. How can we remove and perform the inventory again.

    Thanks in advance,

    Arun


    Thanks in advance

    Monday, February 25, 2013 11:35 AM

All replies

  • Hello -

    Once the machines have been discovered (by reading AD the first time you ran the scan), Attempts will continuously be made every scan to find anything that has been discovered but not inventoried. 

    If you'd like to run a scan and exclude those ghost devices, Create a new MAP database, and run the inventory using the new DB.  The initial AD discovery run will only get the cleaned AD list, and thus only search for the items on it.

    Michael Board

    Community Program Manager

    Microsoft Assessment and Planning Toolkit

    Tuesday, February 26, 2013 12:43 AM
  • Hi Michael,

    Thanks for your response, after cleaning the AD, we have closed the application and created the new database and did the scan again, but still it is listing the deleted records. Whether there unwanted record need to be deleted somewhere else i.e. DNS.

    Thanks.


    Thanks in advance

    Thursday, February 28, 2013 7:55 AM
  • Did you create the new database within MAP or from SQL directly? File > Select Database should let you easily create new databases.


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. Please VOTE as HELPFUL if the post helps you. This can be beneficial to other community members reading the thread.

    Wednesday, March 6, 2013 9:57 PM
    Moderator
  • I am having the same issue of deleted computer accounts showing in MAP even after I deleted the MAP DB, from within MAP and made a new DB.
    • Edited by C Groves Thursday, March 28, 2013 3:47 PM
    Thursday, March 28, 2013 3:47 PM
  • And those machines are not in AD anywhere? Simply disabling them in AD is not sufficient, they must be deleted.


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. Please VOTE as HELPFUL if the post helps you. This can be beneficial to other community members reading the thread.

    Tuesday, April 16, 2013 8:05 PM
    Moderator