none
DPM 2012 R2 CU8 Constantly Inconsistant with ESE.dll and eseutil.exe versions from Exchange 2013 RRS feed

  • Question

  • We upgraded DPM 2012 R2 with CU8 and configured Protection Groups to backup Exchange 2013 Servers as well as our already configured Exchange 2010 Servers.  Using the Exchange 2013 version of ese.dll and eseutil.exe, no database on either Exchange 2010 or 2013 can be successfully backed up.  Changing these files back tot he Exchange 2010 versions and then the Exchange 2010 databases are successful but Exchange 2013 aren't (as expected).  We need to be able to get a successful backup started on the Exchange 2013 databases (DAGs) soon as our migration project to the new Exchange 2013 will be starting real soon and probably within the next few weeks.  The DPM server is running on a Window Server 2008 SP2 OS.  Anyone having similar issues or thoughts on what may be needed to be done?  
    Wednesday, February 17, 2016 3:56 PM

All replies

  • Hi,

    Min Supported system requirement to run dpm 2012 R2 is Windows Server 2008 R2 with SP1. Kindly refer to https://technet.microsoft.com/en-us/library/hh758176.aspx


    Lai (My blog:- http://www.ms4u.info)

    Thursday, February 18, 2016 4:41 AM
  • Thank you!  I knew it had to be something simple.  Appreciate your quick reply.  We will try the upgrade soonest.
    Thursday, February 18, 2016 10:06 AM