none
Login issues on locked sessions - multiple logins on same computer. RRS feed

  • Question

  • Hi,

    We have an issue (or not, don't know if it is by design):

    From time to time,  1 of our computers is shared by several employees.

    Sometimes a user don’t log off, but only lock the session, and the problem below arises:

    Computer is running Windows 10.

    • User A is logged in to a machine and working as normal
    • User A locks machine
    • User B logs in to the same machine (switching account), and starts working.
    • User B locks the machine
    • User A comes back and attempts to log back in to his/her old session using his/her username/password – gets error – wrong credentials
    • After restart of machine, user A can log back in, of course unsaved work is lost.

    Not heard if this occurs every time - but would like to know if there's a solution for this or if it's simply by design.



    Thomas

    Tuesday, October 16, 2018 8:06 AM

All replies

  • Hi,
    To better understand your issue, please confirm the following:
    1. Is user local user or domain user? If user is local user, check if the user credential is saved in Control Panel->All Control Panel Items->Credential Manager->Windows Credentials, if so, we can try to delete it.
    2. In this case, can the B user log in?
    3. In this case, if user A locks the machine, can User B log in to the machine immediately?
    4. After any two users or multiple users switch and log in, do all of the users who log in to the login have such a situation?
    Best Regards,
    Daisy Zhou


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 17, 2018 2:31 PM
  • Hi,
    If this question has any update? Also, for the question, is there any other assistance we could provide?
    Best Regards,
    Daisy Zhou


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 19, 2018 6:58 AM
  • Hi!

    Thanks for the input. I can confirm it is domain users, and machine is domain joined.

    I'll have more users to test log on and see if only A has issue or other new users have it too.


    Thomas

    Friday, October 19, 2018 7:08 AM
  • Hi,
    Thanks for your reply, if there is any update, please feel free to let us know.

    Thank you for your understanding and support.

    Best Regards,
    Daisy Zhou

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 19, 2018 8:49 AM
  • Hi,
    If this question has any update? Also, for the question, is there any other assistance we could provide?
    Best Regards,
    Daisy Zhou

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 23, 2018 12:34 PM