I want to disable zoom in and zoom out feature in window 10 RRS feed

  • Question

  • Hi,

    I wanted to disable the zoom out and zoom-in option in windows 10.

    Is there anyone has an idea how to disable it. Is there any registry setting which helps to disable this feature?

    I have tried below but didn't work:

    HKEY_CURRENT_USER\SOFTWARE\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wekyb3d8bbwe\MicrosoftEdge\Zoom

    ZoomDisabled", and set the value to "1".

    It would be great if someone helps me out.


    Monday, September 7, 2020 2:39 PM

All replies

  • Hi you cant do it, you must disable magnifer if you want.,on%20Magnifier%E2%80%9D%20and%20click%20OK.

    Dakhama Mehdi : Windwos developper

    Monday, September 7, 2020 3:53 PM
  • Thanks for the reply.

    But in windows 7 i cannot Zoom-In and Zoom-out on internet explorer browser. It is working as expected.

    Is it a issue in windows 10?


    Monday, September 7, 2020 4:19 PM
  • Hi,

    I have disabled the Magnifier but still am able to Zoom-In and Zoom-out.

    Monday, September 7, 2020 5:47 PM
  • Hi



    To disable the pinch zoom feature in Windows 10:

    1. Press Start button on the keyboard, type Mouse & Touchpad settings and select the top most search result.
    2. From the window click on Additional mouse option.
    3. Click on the Device Settings tab and click on Settings button.
    4. From the left side panel, click Pinch Zoom option and uncheck the box Enable Pinch Zoom.
    5. Click on Apply and OK.
    6. Close the window and check if the changes are effective.

    Monday, September 7, 2020 7:03 PM
  • I need to disable MultiTouch feature on internet explorer, it means i wanted to disable the Zoom-In and Zoom-out option on internet explorer using fingers.
    Tuesday, September 8, 2020 10:53 AM