none
Disable the removal of decimals in actual work. RRS feed

  • Question

  • Hello There,

    I'm trying to enter the actual work to a resource in my project.
    When I enter rounded hours I have no problems, but when I try to enter actual work with a decimal it removes de decimals.
    "1,5" becomes "1u" and "1,9" also becomes "1u" .

    When I enter the actual work in minutes i have no problems "90min" becomes "1,5u".

    Does anybody know where i can disable this setting? it's freaking me out....

    Thanks for your help.

    Friday, March 30, 2012 2:48 PM

Answers

  • Hello Sapna,

    I don't use any macro's or code at backend, but you gave me a hint.
    It happend B.T.W. on ALL projects

    Today was quite frustraded and deleted the profile to our Project server and did the test on the local machine.
    Now it works fine! The big question is what on de project server connection/setting is causing these problems...

    Monday, April 2, 2012 1:26 PM

All replies

  • Niek,

    A few questions.

    1. What version of Project are you using?

    2. Do you have the latest service pack installed (see, http://technet.microsoft.com/en-us/office/ee748587)?

    3. How are you entering the actual work values (i.e. which view)?

    John

    Friday, March 30, 2012 4:05 PM
  • Dag Niek,

    I've tried this out in the Dutch version (sometimes the language versions have different behaviour) but I cannot reproduce this - at least not when I use a proper Werkelijke Hoeveelheid Werk column or line in the view Taakgebruik.

    So back to John's questions. You aren't talking about PWA are you? This is Project deskop isn't it?

    Groeten,

    Friday, March 30, 2012 6:05 PM
    Moderator
  • Hello Jan & John,

    I'm using the Dutch version of Project Professional 2010.
    Version 14.0.6112.5000 (32 bits)

    When I go to the menu "View/Beeld" and choose "Task usage/Taakgebruik" I enter My work or actual work hours on the right site of the screen in the table. Here I Can only add work/actual work hours as discribed above.

    My Project has all updates and servicepacks installed wich I can install by Windows update.

    Monday, April 2, 2012 6:55 AM
  • Hi Niek,

    Just wanted to check if you are using some Macros or Code at backend? If not, please let us know if this is happening with all project or some specific project.


    Sapna S

    Monday, April 2, 2012 1:15 PM
    Moderator
  • Hello Sapna,

    I don't use any macro's or code at backend, but you gave me a hint.
    It happend B.T.W. on ALL projects

    Today was quite frustraded and deleted the profile to our Project server and did the test on the local machine.
    Now it works fine! The big question is what on de project server connection/setting is causing these problems...

    Monday, April 2, 2012 1:26 PM
  • Hi Niek,

    I m afraid it has anything to do with the Project Server Connection/setting it may be related to some patch/CU thing you would have installed lately on the server and I assume that may not be updated on local machine too. May be that patch could have worked on some resolution leading to some mismatch in duration.

    Would also recomend that you clear cache of MS Project in connected mode, corrupted cache could also be a cause. Let us know your findings.


    Sapna S

    Tuesday, April 3, 2012 12:48 PM
    Moderator