none
Allways "italic" problem RRS feed

  • Question

  • Hello,

    I have this problem for few months allready. It is only in Excel and only with Calibri font. With this font text is allways italic, even if "italic" button is off. On other computers, when "italic" is off, I see normal text, no matter is it Calibri or any other font.


    Thursday, June 30, 2016 8:08 AM

Answers

  • Hi,

    I noticed that the issue only occurred on your Excel application. Other computers can work fine. If that is the case, please try the following steps to narrow down the issue:

    1. Disable any third-party add-ins in Excel: File > Options > Add-ins > COM Add-ins.

    2. Start Excel in safe mode and confirm if the font is italicized: Press Win+R to open Run, type Excel /safe, press Enter.

    3. Go to Control Panel > Programs and Features, select the Office application, click Change > Repair.

    Confirm if the issue can be resolved.


    Regards,

    Winnie Liang
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, July 1, 2016 9:16 AM
    Moderator