locked
Aero snap mouse off while keyboard on RRS feed

  • Question

  • I haven't found any way to turn Aero Snap off for the mouse, but to have the keyboard shortcuts for moving windows across monitors etc. still work.
    Tuesday, June 2, 2009 6:41 AM

Answers

  • There are a few other methods as well to see if those work for you. They shouldn't effect your keyboard shortcuts.. but see if it helps.
    Tuesday, June 2, 2009 3:27 PM

All replies

  • Blitzkev,

    Have you checked the Ease of Access menu in the Control Panel? This walkthrough should help you.
    -Alex
    Tuesday, June 2, 2009 12:48 PM
  • Yes I did find that walkthrough already, but it disables both the keyboard shortcuts and the mouse shortcuts. I only want to disable aero snap for the mouse while keeping the keyboard shortcuts working.
    Tuesday, June 2, 2009 2:39 PM
  • There are a few other methods as well to see if those work for you. They shouldn't effect your keyboard shortcuts.. but see if it helps.
    Tuesday, June 2, 2009 3:27 PM
  • There are a few other methods as well to see if those work for you. They shouldn't effect your keyboard shortcuts.. but see if it helps.
    I know this is an old thread, but in case someone stumbles upon it (like I did) you should know that the "other methods" listed are just alternate ways to set the same setting, and none of them will disable aero snap without disabling the keyboard commands as well.
    Wednesday, June 27, 2012 4:10 PM