A solution to slow LAN speeds using a Dell E5500 32-bit with Windows 7 RRS feed

  • General discussion

  • After much pain and agony and two weeks of not being able to use my brand new laptop I think I have figured out a solution. I received my laptop pre-loaded from corporate and from the time I plugged it into the network it has moved files at very slow speeds. Beginning around 300Kbs and quickly slowing to 30Kbs. I have tried a laundry list of things and Dell even came and replaced my motherboard. I finally installed Linux Cent0S to see if I was able to move files. I was able to move files just fine. Unfortunatly I need windows and not Linux. So I popped in my Windows7 install disk and booted from that. This time when I went to install, it didn't recongnize the partition. So I had to delete the parition and re-add a new one. For whatever reason, this worked. I can't explain why but it seems that there may have been something wrong with the partition. I would suggest if you have this problem to give it a try. I had re-installed windows at least a dozen times trying to see if I could get it to work and nothing.  I'm attaching a few other things I've tried with no luck until I deleted and re-added my partition. If this post can help just one person I'd be so happy. I have lost two weeks of work over  this darn new laptop!

    Various things tried that did not work:

    I changed my NIC card settings to Full Speed & Duplex, tweaked other settings as seen in misc message board postings
    I have uninstalled and reinstalled my NIC driver
    Turned off wireless
    I have restored from backup, this worked for almost a full day. Since it was moving files at a faster rate, I was copying exe files to my hard drive and installing software. After installing Lotus notes, I received an unusual error in Notes that resulted in me contacting the helpdesk to see if they could help me get it resolved. I did a webex with them. During the webex, they copied my names.nsf file from my User directory on the LAN and pasted it on my hard drive. I received the same time out error that I had when I was having problems with the transfer rate between the LAN and my machine. I suggested letting me do the copy instead of the support person doing it via webex. I did the copy and looked at the speed, it was back to the 60kps. After that happened, I uninstalled all the software added one at a time, rebooted between each uninstall and tested in between to see if any were the culprit, no change.
    I have restored from Dell image and not done any windows updates
    I have restored from Dell image and not added computer to the domain
    I have restored from Dell image and not connected using my docking station
    I have rebuilt from Windows 7 disk and formatted hard drive and immediately mapped a drive manually without installing any updates, added to domain, etc and it still is slow.
    Moved to a different network port.

    1. Post Motherboard replacement:
      I had the mother board replaced. With the Dell technician standing here watching I manually mapped a drive and tried the copy from the LAN to my local machine. It moved files at 16-19Mbs. Next, I added myself to the domain. It immediately slowed down to the 300kbs and then it does down to 30kbs. I restored from dell image and then mapped a drive manually as it seemed it was the domain that was the problem. It has never worked right since. Since the new motherboard I have tried the following:
      Removed my computer from the domain.
      Reinstalled Windows from a Windows disk including reformatted the hard drive.
      Added another user to the domain on my laptop using his credentials (to rule out problems with my domain user)
      Flashed the BIOS

    Tuesday, June 28, 2011 2:40 PM

All replies

  • Hi,


    Thanks for sharing. Great job.


    Best Regards,



    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, June 30, 2011 7:15 AM
  • I have a theory, about the Slowness and windows install problem was caused by the imaging software that was used at corporate (Corrupt Inode or partition geometry). The imaging software also created a duplicate sid on the network. We had a strange problem here because we used ghost and did not use ghost walk to change the SID.

    Just a theory

    Monday, March 19, 2012 5:35 PM