locked
Win XP does not allow any renaming of anything at all RRS feed

  • Question

  • I'v elooked through "related" topics - they are not the same.

    For whatever reason (malware, virus.....nothing finds nothing, so...) starting a couple of month ago I cannot rename anything in mycomputer.

    It started as "I cannot delete anything" but then I realized that if I use the option  of not sending the deleted files to Recycler but deleting them directly, the delete works. However I cannot rename anything, and this is probably it cannot move it to the recycler - it is, in a way, renaming.

    I retsored Windows to some 2 months back - it fixed it, but for whatever reason - sometimes it is simply saving an attachment from web mail, by Firefox or by Explorer, without even openng it, triggers the change, and there I go again.

    I read all related topics here. They do not help.

    Those are not selected files/folders.

    They are not in use.

    Every single file and folder are affected.

    What gives?

    Sunday, April 15, 2012 9:37 PM

All replies

  • Hi,

    Since the problem can be fixed for a while by using system restore, it can still be caused by virus/malware or some third-party programs in the system.

    If the system is not installed with any antivirus program, I suggest we perform the system restore again and install some antivirus/antimalware software to protect the system. Also doing online virus scan can be helpful in this situation.

    In the meantime, we can boot up the system in Safe Mode to see whether the problem persists in this mode.

    Regards

    Kevin


    TechNet Community Support

    Monday, April 16, 2012 7:42 AM
  • Kevin

    Thanks, I figured it out yesterday.

    there's that WavXDocMgr.exe from the Embassy Trust that is pre-installed on Dell machines, that caused that.

    SO far as I understood it caused problems on Network mapped drives, but obviously with some Windows Update Microsoft installed some time in January / February it started giving grief to folks with local drives.

    It's been dormant for 4 years since I bough my Dell, and this is the first time I became aware of its existence.

    I used clean boot, disable various things one by one, eventually got to the Startup items, and disabling this one fixed it all.

    Then I went looking for people complaining about it, and sure enough (now that I knew what too look for) I found many people complaining about similar issues.

    I uninstalled the software i Never used their encryption, so it was safe to throw it out.

    The restore obviously worked because it restored the Windows to an earlier version, and then, after a day or so, once Windows had downloaded and installed the updates, it would come back.

    So, this is it. I am running normally right now. It was not a malware, unless you change a definition of what malware is :)

    Monday, April 16, 2012 5:24 PM
  • Hi,

    I am glad to hear that the cause of the problem can be found.

    WavXDocMgr.exe could be a part of WavX Document Manager Application.
     
    Considering that the problem occurred after installing some updates, I suggest we check whether the system is running with Microsoft Updates or Windows Updates.

    I suggest using Windows Updates so that only necessary updates for the system will be offered. This can help avoiding such confliction issue in the future.

    Regards

    Kevin

     


    TechNet Community Support

    Tuesday, April 17, 2012 7:46 AM