none
Error opening unattended.xml for windows 8.1 RRS feed

  • Question

  • When opening the unattended.xml for windows 8.1 on MDT 2013 i receive the following error :

    Performing operation "generate" on Target "Catalog".

    Starting: "C:\Program Files\Microsoft Deployment Toolkit\Bin\Microsoft.BDD.Catalog40.exe" "E:\Deploymentshare\Operating Systems\Windows 8.1 Enterprise x64\Sources\install.wim" 1 > "C:\Users\User\AppData\Local\Temp\2\Microsoft.BDD.Catalog.log" 2>&1

    No existing catalog file found.

    PROGRESS: 0: Starting.

    PROGRESS: 0: Creating mount folder: C:\Users\User\AppData\Local\Temp\2\IMGMGR_install_Windows 8.1 Enterprise_ino0ycut.2dm.

    PROGRESS: 5: Creating temp folder: C:\Users\User\AppData\Local\Temp\2\IMGMGR_install_temp_jeiqvlbj.zx0.

    PROGRESS: 10: Mounting Windows image: E:\Deploymentshare\Operating Systems\Windows 8.1 Enterprise x64\Sources\install.wim. This might take a few minutes.

    ERROR: Unable to generate catalog on E:\Deploymentshare\Operating Systems\Windows 8.1 Enterprise x64\Sources\install.wim: System.ComponentModel.Win32Exception (0x80004005): The system cannot find the path specified

       at Microsoft.ComponentStudio.ComponentPlatformInterface.WimImageInfo.PreCreateCatalog()

       at Microsoft.ComponentStudio.ComponentPlatformInterface.OfflineImageInfo.CreateCatalog()

       at Microsoft.BDD.Catalog.Program.DoCatalog()

    Non-zero return code from catalog utility, rc = 2002

    What to do to fix this?

    Thx

    Sunday, October 20, 2013 6:49 PM

All replies

  • Does not reproduce on my machine.

    No existing catalog file found.
    PROGRESS: 0: Starting.
    PROGRESS: 0: Creating mount folder: C:\Users\keith_000\AppData\Local\Temp\IMGMGR_install_Windows 8.1 Enterprise Evaluation_qti0yrf5.zjg.
    PROGRESS: 5: Creating temp folder: C:\Users\keith_000\AppData\Local\Temp\IMGMGR_install_temp_0jne4qgd.tds.
    PROGRESS: 10: Mounting Windows image: h:\DeploymentShare\Operating Systems\Windows 8.1 Enterprise Evaluation x64\Sources\install.wim. This might take a few minutes.
    PROGRESS: 30: Mounted Windows image.
    PROGRESS: 33: Serializing Data.
    PROGRESS: 63: Cleaning up...
    PROGRESS: 63: Unmounting Windows image: h:\DeploymentShare\Operating Systems\Windows 8.1 Enterprise Evaluation x64\Sources\install.wim.
    PROGRESS: 66: Deleting mount folder.
    PROGRESS: 69: Cleaning up...
    PROGRESS: 100: Done.

    What is it about the 'The system cannot find the path specified' command that is interesting in this case?

    Do you have folder that does not have read/write privileges? A typo in the path? something? What happens when you open up the WIM in the WSIM (imgimr.exe) tool directly? Did you completely remove all previous versions of the ADK and MDT before installing ADK 8.1 and MDT RTM 2013?


    Keith Garner - keithga.wordpress.com


    Monday, October 21, 2013 7:34 AM
    Moderator
  • I've had issues doing this from the GUI in previous releases as well.  I normally resort to opening the .XML manually using the WSIM and assigning the Catalog file from the imported Operating Systems folder.  For 8.1 you may need to generate the Catalog file using the install.wim from within WSIM.

    -BrianG (http://supportishere.com)

    Monday, October 21, 2013 2:45 PM
  • Also note...

    Microsoft *re-released* the ADK Friday. 10/17/13.

    If you installed *before* Friday, re-install the ADK.


    Keith Garner - keithga.wordpress.com

    Monday, October 21, 2013 11:29 PM
    Moderator