locked
Open Office Word 'Locked for Editing' Issue. RRS feed

  • Question

  • The other day my laptop crashed. When I restarted it, Open Office did not auto recover the documents and had reset all the settings to default.

    I had lost a lot of unsaved work on other documents, but I HAD saved one document right before it crashed. When I tried to open this document it said that it was locked for editing, showing the 'read only' and 'open copy' options. When I opened it in either of these each character had been replaced with '#'. So it was just a few pages of hashes.

    I tried to restart the document, writing it from scratch (or set it up, at least). I replaced the old document, but when I tried to open it it did the same thing. Although this time it had my changes. It still says that there is a copy of it 'locked for editing'.

    How do I fix this? And does this mean that I may be able to find the original somewhere? (Because it had some important information that I need to get back).

    Sunday, September 8, 2013 5:55 PM

Answers

  • Although this isn't a SharePoint question, I'll try and help you out.

    A good example of how the Word AutoSave capabilities works can be seen here. it has some steps that'll help you to identify where the autosaves are stored that you can peek into.

    http://support.microsoft.com/kb/107686

    Monday, September 9, 2013 11:11 AM
    Answerer