none
Issue with Surface Deployment Accelerator RRS feed

  • Question

  • Hi,

    I’ve been tasked with creating an image for (3) brand, new Surface Pro 3s.  I’ve been using MDT 2013 for a couple of years, now, and want to use MDT to create a reference image.  While researching this project, I came across a Microsoft Tool called the Surface Deployment Accelerator.  So far so good.  I downloaded the latest SDA (Surface_Deployment_Accelerator_v2.8.136.0.msi), since I am using the latest version of MDT 2013 (6.3.8450.1000). 

    After installing the SDA, I run the application and almost immediately hit a roadblock with the wizard upon entering the local path to the Windows Source files.

    “Could not find a compatible Windows iso file on “e:\” (mounted drive)

     I am attempting to use the following iteration of Windows 10 - SW_DVD9_Win_Pro_Ent_Edu_N_10_1803_64BIT_English_-3_MLF_X21-82160.ISO .  Very confused here, is there a specific version of Windows 10 I should be using with Surface Pro 3?  Should I use an older version of the SDA?

    Many thanks in advance,

    Adrian


    anr

    Tuesday, June 12, 2018 2:26 AM

All replies

  • I think Surface Deployment Accelerator version is a factor here.

    Kindly go through the following Microsoft article:

    Microsoft Surface Deployment Accelerator


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Wednesday, June 13, 2018 1:07 AM
  • Thanks, I'll try using the version used on the link you provided.

    -Adrian


    anr

    Friday, June 15, 2018 1:29 AM
  • Hello, I am also trying to deploy Windows 10 for Microsoft Surface Pro (no SP3 or SP4) but I encounter the same error when it ask me to fill the local path.

    I tried to mount any windows 10 pro ISOs from the MVLS, and it's still the same error : "could not find a compatble windows iso file on ..."

    With the 2.0.8.0 version or the latest I got the same issue. Can anyone help me with this please?

    Tuesday, September 11, 2018 3:49 PM
  • I'm having the same issue as the previous posters with version 2.24.136 of Surface Deployment Accelerator. I have Windows 10 images from MSDN, so they have WIM files and full Sources....but SDA says they are not valid images. Everything I've read says that the only images that won't work are the ones from "Get Windows 10" which contain ESDs.
    Tuesday, September 3, 2019 9:17 PM