none
Showing blank actual values for some projects. RRS feed

  • Question

  • Hi

    We are experiencing an issue where the resource is a Project Advisor that works with EMP and MS Project. He had noticed on a particular project that there are no actual hours (or almost None) in the months of Feb, March, April in 2015.

    And we found similar on another project where user enter the fore cast data and do the baseline and publish the project, but the next day the  values moved back from Jan to Apr  -- As the user entered only May to Dec 2015.

    One more project had all the actual like work cost and hours become 0, user is not sure what happened and when -- he had raised the concern now with us.

    We are not sure what is happening with the actuals values, can any one throw some light on these issues and we are using Project server 2010 along with SAP integration.

    Thanks in Advance!!!


    Geeth If you feel that the answer which i gave you is Helpful please select it as Answer/helpful.

    Tuesday, May 5, 2015 6:01 PM

All replies

  • Hi Geetha,

    I think the best thing you can try is to check the queue jobs and look for the success jobs for that particular project (maybe increase the duration for which the success jobs are kept). This way you can limit to a number of users/actions that may cause this and then take it from there.

    Hope this helps

    Paul

    Tuesday, May 5, 2015 9:24 PM
  • Hi Paul,

    We had couple of issues 1. Orphaned Baselines thing which i solved it but one of the project 

    The issue of Cost Work, BL9 Cost, BL9 Work values changing & moving unexpectedly in MS Project 


    When I opened the project this morning as it is, the Cost Work, BL9 Cost, BL9 Work values, they were unchanged and matched what was entered yesterday evening (Jan-April all zeroes & May-Dec had LTF/forecasted values).

    But, as soon as I reset the Baseline 9 on the very same tasks with no changes  made, all the values change and move back to start from Jan 2015.

    I am not sure why they are moving back for only few tasks, can you throw some light on the same.

    Thanks


    Geeth If you feel that the answer which i gave you is Helpful please select it as Answer/helpful.

    Wednesday, May 6, 2015 5:34 PM
  • IMO, you have bad structure in the schedule that is causing this. Do you use Summary tasks links? If so, you very likely have a circular relationship in the schedule network.

    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG

    Friday, May 8, 2015 11:49 AM
    Moderator
  • Hi Gary,

    Thanks for the reply, can you please throw some more light on the circular relationship in the scheduled network.

    and we are not using the summary task links.

    Thanks


    Geeth If you feel that the answer which i gave you is Helpful please select it as Answer/helpful.

    Friday, May 15, 2015 6:26 PM