none
One or more pre-requisites for protecting this data source is missing RRS feed

  • Question

  • Hey,

    I have DPM 2016 with RU2 and trying to protect few Virtual Machines on Windows 2016 Hyper-V cluster. The DPM 2016 can query the cluster, it sees the virtual machines, but once I select the virtual machine to protect it gives this error.

    Error mention some old fix required for the Win2003/2008 server. I have Win2016!

    Any idea how to fix it?

    Thanks!


    Regards, Mindaugas Laucius

    Friday, June 9, 2017 12:04 AM