none
Bitlocker encryption process stalled - recommended way forward RRS feed

  • Question

  • I'm was in the process of using BitLocker to encrypt a fixed secondary drive in my Alienware Aurora A4, but it stalled a 44% complete overnight. I tried pausing and then resuming the process, using manage-bde, but it didn't progress any further.

    I understand from reviewing similar questions on the forum that this is probably caused by a bad block on the drive. I did run a Disk Doctor tool to check and repair the drive before starting, but I guess the tool used may not have been the best available.

    Currently I have re-paused the encryption.

    My question is regarding the best way forward from here.

    Should I:

    1. run the inbuilt disk checker in windows now, and then resume encryption; or

    2. serach the web for a better tool for checking the disk, before resuming?

    Also do I need to:

    1. Unlock;

    2. turn off; and/or

    3. recover,

    the disk before I proceed?

    I would like to sort this directly without having to rebuild the disk from the backups on my NAS as there is 1/2 TByte of videos to restore and that takes a long time to restore.

    Thanks.

    Wednesday, May 11, 2016 12:52 AM

Answers

All replies

  • Wednesday, May 11, 2016 1:16 AM
    Moderator
  • Hi Carey,

    Thanks for that link. However there is one problem with what is suggested there.

    I have tried turning encryption off, and as expected it doesn't complete. However when paused I can restart encryption only by resuming with the same method, ie Full Disk.

    So how can I cancel the existing encryption and then restart with a different method?

    T-Man

    Wednesday, May 11, 2016 3:02 AM
  • I have discovered the reason I cannot re-start encryption in "Used Space Only" mode is that 'manage-bde -pause' didn't actually work, despite reporting that it had.

    As such the disk is locked in 'Decrypting' mode and nothing I do seems to change that.

    Also I'm now getting 'fatal device hardware error' reports when I try to examine the disk. So it looks like the disk is completely trashed and all the data on it has been lost.

    As such I decided to cut my losses, reformat the disk and then recover the dat from the NAS backup. However, this won't work be Format fails.

    Possibly due to it being unable to take control of the disk away from BitLocker.

    So I decided to delete the volume and see if that would stop BitLocker from trying to Dercypt it.

    However, even that failed with another 'fatal device hardware error'

    Which means my only option is to pull the disk out of the machine and junk it.

    Thanks Microsoft!

    NOTE: Both Disk Doctor and Microsoft's inbult Disk Check found no problems on the disk either before or after all the BitLocker rubbish started. So the 'hardware error' report seems, to me, like a Microsoft fall-back for 'undiagnosed' Windows fault!'

    Thursday, May 12, 2016 1:55 AM
  • Hi T-Man-60,

    Sorry to hear your situation.

    In addition to the methods you have already tried, have you connected with the drive manufacturer?

    Check to see if they have any repair or examing tools.

    For Bitlocker process, it will resume from where it stopped.

    Also take a try with the pepair-bde command

    https://technet.microsoft.com/en-us/library/ff829851(v=ws.11).aspx

    Regarding format, please consider take use of Diskpart command:

    https://technet.microsoft.com/en-us/library/cc766465(v=ws.10).aspx

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, May 13, 2016 6:32 AM
    Moderator