none
After adding a driver to a boot Image PXE-Boot throws Error 0xc000000f RRS feed

  • Question

  • Hi,

    SCCM CB 1906 SCCMPXE no WDS

    After adding a driver to a boot Image PXE-Boot throws Error 0xc000000f

    so i removed the driver and updated the boot image multiple times, with no luck.

    also disabled and reenabled PXE on the distributionpoint.

    sccmpxe.log

    TFTP: 10.2.1.240: request for smsboot\PS100005\x64\bootmgfw.efi. SCCMPXE 04.12.2019 16:46:33 11180 (0x2BAC) TFTP: 10.2.1.240: sending smsboot\PS100005\x64\bootmgfw.efi, -1, 1456, 0. SCCMPXE 04.12.2019 16:46:33 11180 (0x2BAC) TFTP: 10.2.1.240: end of file. 1526584. SCCMPXE 04.12.2019 16:46:34 13064 (0x3308) TFTP: 10.2.1.240: connected. SCCMPXE 04.12.2019 16:46:34 11180 (0x2BAC) TFTP: 10.2.1.240: request for PS100005.WIM. SCCMPXE 04.12.2019 16:46:34 11180 (0x2BAC) CContentDefinition::GetFileProperties failed; 0x80070003 SCCMPXE 04.12.2019 16:46:34 11180 (0x2BAC) TotalFileSizes(...) did not succeed: 0x80070003 SCCMPXE 04.12.2019 16:46:34 11180 (0x2BAC) TFTP: 10.2.1.240: Failed to find the valid content. SCCMPXE 04.12.2019 16:46:34 11180 (0x2BAC) TFTP: 10.2.1.240: connected. SCCMPXE 04.12.2019 16:46:36 11180 (0x2BAC) TFTP: 10.2.1.240: request for PS100005.WIM. SCCMPXE 04.12.2019 16:46:36 11180 (0x2BAC) CContentDefinition::GetFileProperties failed; 0x80070003 SCCMPXE 04.12.2019 16:46:36 11180 (0x2BAC) TotalFileSizes(...) did not succeed: 0x80070003 SCCMPXE 04.12.2019 16:46:36 11180 (0x2BAC) TFTP: 10.2.1.240: Failed to find the valid content. SCCMPXE 04.12.2019 16:46:36 11180 (0x2BAC) TFTP: 10.2.1.240: connected. SCCMPXE 04.12.2019 16:46:38 11180 (0x2BAC) TFTP: 10.2.1.240: request for PS100005.WIM. SCCMPXE 04.12.2019 16:46:38 11180 (0x2BAC) CContentDefinition::GetFileProperties failed; 0x80070003 SCCMPXE 04.12.2019 16:46:38 11180 (0x2BAC) TotalFileSizes(...) did not succeed: 0x80070003 SCCMPXE 04.12.2019 16:46:38 11180 (0x2BAC) TFTP: 10.2.1.240: Failed to find the valid content. SCCMPXE 04.12.2019 16:46:38 11180 (0x2BAC) TFTP: 10.2.1.240: connected. SCCMPXE 04.12.2019 16:46:40 11180 (0x2BAC) TFTP: 10.2.1.240: request for PS100005.WIM. SCCMPXE 04.12.2019 16:46:40 11180 (0x2BAC)

    During the boot i see it tries to access a nonexisting path in the contentlib.


    Wednesday, December 4, 2019 4:02 PM

Answers

  • Solution was reinstalling the DP with SCCMPXE, Afterwards redistributing the packages etc.

    But i still have no clue how this could happen just by adding a driver, which didn´t work, and then removing it from the bootimage...

    Thursday, December 5, 2019 6:01 PM

All replies