none
Project server 2010 : Can't see PWA site from Web : 404 page not found error RRS feed

  • Question

  • Hello
    I have installed and configured Sharepoint 2010 and project 2010 on Windows 2008 R2 ent server on 64 bit IBM server.
    On 2nd server I have installed SQLserver 2008 R2.
    On "localhost" and "Internal IP address" I can see sharepoint sites and PWA site. I can create projects etc..

    Externally using our external IP address(any port) i can see all Sharepoint sites through firewall... works fine
    BUT : I can't see project server site externally outside the firewall(any port)

    when I type http://External-IP-address:PORT/pwa  it asks for UserID/password
    But it says 404-Page not found.

    Can you please help me to figure out where i am going wrong.

    thanks inadvance
    Tams





    Monday, June 6, 2011 3:00 PM

Answers

  • Hello TAMS

    You need to defined other ways to access your site using AAM (Alternate Access Methods).  It's part of SharePoint Centrl and would be best if you used DNS names.  I haven't tried it with IP addresss, but my quess is that it would work too.

    Cheers!


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA
    www.WhartonComputer.com
    Monday, June 6, 2011 5:28 PM
    Moderator

All replies

  • It looks like you need to remove the :PORT from your URL, unless the PORT is something other than 80.

    Cheers!


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA
    www.WhartonComputer.com
    Monday, June 6, 2011 3:12 PM
    Moderator
  • Hello Michael,

    Yes I am using different port than 80. i also tried on 80 before.
    but currently i have configured it on port 27984. So here is my URL

    http://196.214.164.4:27984/pwa

    Locally on the server I can acces this like following

    http://192.168.0.251:27984/pwa ..... here it works fine

    Thanks
    Tams

     

    Monday, June 6, 2011 3:19 PM
  • Hello TAMS

    You need to defined other ways to access your site using AAM (Alternate Access Methods).  It's part of SharePoint Centrl and would be best if you used DNS names.  I haven't tried it with IP addresss, but my quess is that it would work too.

    Cheers!


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA
    www.WhartonComputer.com
    Monday, June 6, 2011 5:28 PM
    Moderator
  • Hello Michael,
    I will do the AAM.

    Is it necessary to configure AAM even if I am accessing the URL using the IP-address.

    Thanks

    Tams

    Monday, June 6, 2011 6:13 PM
  • Tamsanqa:

    Did you solve this PWA issue? I have the same "Page not found" issue when accessing PWA site. You earliest response would be highly appreciated.

    Thank you,

    -Ijaz

    Monday, December 10, 2012 5:11 PM
  • Tamsanqa:

    Did you solve this PWA issue? I have the same "Page not found" issue when accessing PWA site. You earliest response would be highly appreciated.

    Thank you,

    -Ijaz


    I"m having the same problem. But all my AAM are configured. I don't know what to do anymore?
    Friday, December 21, 2012 4:04 PM
  •  Yes.  Did you extend your Web App to access outside the firewall? This is a major step to get it work. Also make sure the following

    1- Always use DNS not IP address. Through IP address, you can acces the main root (landing site) but not the children sites (or site collections). IP address does not resolve name.

    2- Open the following port (for Source (S)to Destination(D))

           S: DMZ WFE server    D: SQL server     Port: 9914 or as per your DBA Admin

           S: DMZ WFE server    D: APP server     Port: TCP 32844(with https) or TCP 32843 (http)

           S: DMZ WFE server    D: APP server     Port :445 UDP:445 (For SMB - File/Printer Share)

           S: Internet D: DMZ WFE server          https (SSL): 443

    I hope it helps you to get your issue resolve.



    Friday, December 21, 2012 4:29 PM
  • Alex,

    You can see the details in my blog what I did to get my enviornment work

    http://epminsight.blogspot.com/2012/12/adding-new-dmz-wfe-server-to-existing.html

    Let me know if it works for you and i appreciate if you click my comments as a 'proposed answer' if it helped you.

    Friday, December 21, 2012 7:31 PM
  • Hi i have similar issues where i can access the PWA site from the hosting server but not from any client machine..kindly help me as soon as you can..
    Wednesday, May 15, 2013 11:42 AM
  • did you solve the problem? how?
    Monday, July 28, 2014 10:03 PM