none
Feature .net framework 3.5 automatically removed ? RRS feed

  • Question

  • Hi,

    We have an application running on several machines that needs .net framework 3.5.

    I have installed this on the feature set on the servers, but now I can see that the application is failing, and its due to the feature .net framework 3.5 is no longer installed. This has not been check for several months, so the application has not worked, but what I would like to know is

    - Could an Windows update have removed the .net framework feature ?

    No one has removed in manually, so its very strange.

    It seems like this has happend only on Windows Server 2008 R2 and not on Windows Server 2012 R2

    Thanks for reply.


    /Regards Andreas


    /Regards Andreas

    Monday, October 9, 2017 12:26 PM

Answers

  • Hi,

     >>Could an Windows update have removed the .net framework feature ?

    As I know, Windows Update updated or fixed  .net framework in general.

    Please check your Event Viewer like below. Does there exist any logs about removing .net framework?

    Best Regards,

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 10, 2017 8:42 AM
    Moderator

All replies

  • Hi,

     >>Could an Windows update have removed the .net framework feature ?

    As I know, Windows Update updated or fixed  .net framework in general.

    Please check your Event Viewer like below. Does there exist any logs about removing .net framework?

    Best Regards,

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 10, 2017 8:42 AM
    Moderator
  • Hi,
    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Frank

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 13, 2017 9:11 AM
    Moderator

  • Hi,

    Was your issue resolved? 

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.
    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.
    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,
    Frank

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 16, 2017 9:48 AM
    Moderator