none
Cannot unlock bitlocker RRS feed

  • Question

  • I was running Windows 10 and there was some sort of error that forced my computer to shut down and restart. When it did, bitlocker was asking for a recovery key. I used the recovery key that is listed on my Microsoft account (I made sure that the key ID matched the one displayed on the computer) but it said that the key was wrong. 

    After attempting this a few times, I gave up and hit "skip this drive." Since then, that drive is completely locked.

    Since my computer has two operating systems, the second being an old Vista install, the Vista started up. I used the command prompt (in Administrator mode) and ran the manage-bde -status command. 

    the output was as follows

    Volume G: [Label Unknown]

    [Data Volume]

    Size: Unknown GB

    Conversion Status: Unknown

    Percentage Encrypted: Unknown%

    Encryption Method: Unknown

    Protection Status: Protection Off

    Lock Status: Locked

    Automatic Unlock: Disabled

    Key Protectors: None Found

    I've tried to add a key protector, but it will not let me. I tried to unlock with manage-bde -unlock g: -recoverykey.

    I tried to unlock using manage-bde -unlock g: -recoverypassword.

    Nothing is working. I never lost my unlock password and I've tried using that too but it didn't work. 

    I have even tried manage-bde -forcerecovery g: and get: ERROR: No recovery methods exist for Volume G:.

    I tried to use manage-bde -protectors -add and got an error because it was locked. 

    What is next?

    Monday, January 16, 2017 9:30 PM

All replies

  • Additional Info:

    When I try to use the recovery key I get:

    ERROR: An error occurred while attempting to read the key from the disk. <code 0x80070002>

    Monday, January 16, 2017 9:43 PM
  • Hi ,

    It seems that the machine has got into recovery mode. Sometimes, we will be asked for Recovery Key when some unexpected configurations changed. Have you made any modifications to the machine recently?

    Windows 10 in version 1511 introduced a new encryption method: XTS-AES. That method is not understood by windows installations of vist/win7/8.x, not even by the 1st edition of win10 ("10240"). So if you enabled Bitlocker on Windows 10 version 1511 before, you need a win10 installation (or setup disk, which would be sufficient) in version 1511 to decrypt.

     As far as I know that the recovery key is the only way to get the Bitlocker drive back, If it is still not available to access encrypted drive, You may need to restore the PC to factory default settings. I see you have chosen Skip this drive, you could refer to the following link to perform a reset, see the part of "I don’t have a key. What else can I do?". It will delete your personal data from the PC, you’d better ask data recovery company for help, if the data is valuable.
    https://support.microsoft.com/en-sg/help/17133/windows-8-bitlocker-recovery-keys-frequently-asked-questions

    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, January 17, 2017 7:07 AM
    Moderator
  • Just as Rick said. Don't try from vista.

    If the recovery key ID matches but still the key is not accepted, that's bad. Try from a bootable win10 setup, if it doesn't work - that's it...you'll have to resort to your backup.

    There's a command line tool repair-bde which can be tried (again, from the bootable win10 setup).

    Wednesday, January 18, 2017 10:56 AM