locked
Can't open download file directly in IE 9 dialog box RRS feed

  • Question

  • A user meet the below problem suddenly and didn't have it before.

    After click the file inside webmail, it prompted for <open> <save> <cancel>

    Then she click the <open> and it responsed nothing. And can open the file at C:\Users\%username%\Downloads directly only. Now she can only open downloaded file from this path.

    What's worng and how to solve it so that she can open the file directly in IE9. Please help. Many thanks.



    • Edited by EcoAxis Tuesday, August 19, 2014 3:41 AM
    Tuesday, August 19, 2014 3:40 AM

All replies

  • Did you check the temp file of the user ? (Is it full or do it need to be clean)
    Tuesday, August 19, 2014 10:41 AM
  • Hi,

    When you choose open option during IE downloading, IE would cahe the file to temp folder. when finished, it would open the temp file automatically.

    Therefore, please access to the path below to check your downloading file:

    C:\Users\Account Name\AppData\Local\Microsoft\Windows\INetCache

    In addition, please also try to reset IE in IE advanced settings for test to fix this problem.


    Roger Lu
    TechNet Community Support

    • Marked as answer by EcoAxis Thursday, August 21, 2014 7:11 AM
    • Unmarked as answer by EcoAxis Thursday, August 21, 2014 7:12 AM
    Wednesday, August 20, 2014 3:02 AM
  • Tools>Internet Options>Advanced tab, uncheck "Do not save encrypted files to disk"

    Tools>Internet Options>Security tab, click "Reset all zones to default"... which security zone does the user map their un-named web mail website to?


    Rob^_^

    • Marked as answer by EcoAxis Thursday, August 21, 2014 7:11 AM
    • Unmarked as answer by EcoAxis Thursday, August 21, 2014 7:12 AM
    Thursday, August 21, 2014 12:16 AM
  • I helped the user to delete the C:\Users\%username%\Downloads  <folder> which had more than 5000 files and used 1 hour to delete all. But no help after clean them.

    Not try other suggestion as the computer is super slow which is used for more than 9 years. Will reinstall the laptop.

    Thursday, August 21, 2014 7:22 AM