can't turn off compability logging RRS feed

  • Question

  • how can I turn off compability evaluation logging off?

    I turn it on to try to se why I can not browse the internet when I have "protected mode turned on" which btw I still can't only way for me to see or browse is to have protected mode turn off for the internet zone.

    I have tried to turn off the compability evaluation logging off by using

    gpedit.msc -> Local Computer Policy\Computer Configuration\Administrative Templates\Windows Components\Internet Explorer\Turn on Compability Logging = disabled

    gpedit.msc -> Local Computer Policy\User Configuration\Administrative Templates\Windows Components\Internet Explorer\Turn on Compability Logging = disabled

    but I still see the ballon andIcon on my ie window and the event view is still logging ie events....

    can someone tell me

    1. how to turn off the compability logging?

    2. fix the issue on not able to browse the internet when protected mode is turn on?


    Wednesday, October 10, 2012 2:05 PM


All replies

  • Reset ie9,

    Do not save any Personal settings and use the Recommended settings and set up, Export your Favorites to file and save it to your desktop first so you can Import it after.

    Check for windows updates they just released allot of them.

    Wednesday, October 10, 2012 6:14 PM
  • I have done that "Fix it" and I have also done the reset of IE.

    I even had IE 9 at one point and uninstalled the IE 9 update so I can run IE 8 for now.

    But I'm still having both issues mentioned above.

    Wednesday, October 10, 2012 9:50 PM
  • Hi,

    You may refer to this similar thread.


    Does all of website cannot be accessed when IE Protected Mode on?

    Kim Zhou

    TechNet Community Support

    • Marked as answer by Kim Zhou Monday, October 15, 2012 7:20 AM
    Thursday, October 11, 2012 9:45 AM
  • yes most or all web site cannot be accessed while IE protected mode is turned on. I turn it off and IE works as normal. I also installed fire fox andthat works good too.

    I finally got the logging to go off I had to change the reg setting for

    HKCU\Software\Policies\Microsoft\Internet Explorer\Main\FeatureControl\Feature_Enable_Compat_logging

    I had the other reg setting set to false but I missed this one above.

    Monday, October 22, 2012 10:52 PM